The How-To Geek Forums Have Migrated to Discourse


How-To Geek Forums / Windows 7

fonts do not show in drop down

(2 posts)
  • Started 6 years ago by hobbygirl
  • Latest reply from ispalten
  • Topic Viewed 363 times

PARTNER SPOTLIGHT

Recommended: Clean Your Mac the Easy Way with CleanMyMac 3

If you want to clean up your Mac the easy way, CleanMyMac is a great tool to get the job done easily, and it will even keep your computer clean automatically.

Unlike the competition, it also includes great tools like a Clean Uninstaller, to get rid of applications and clean up the junk that they leave behind. All with the click of a button.

Download CleanMyMac 3 for Free Today

Posted yesterday 
Top
hobbygirl
Posts: 1

when i open my font folder, open the font i want to use, drop it down
it does not show in my drop down,
what do i do so i can see it
i have windows 7
with my xp i did not have this problem
thank you for any help
mary

Posted 6 years ago
Top
 
ispalten
Posts: 6259

Well, you got me trying it too and I couldn't see the fonts either...

Found this on another forum,

-------------------------
1. Open Notepad and copy and paste the following into it exactly as
shown here:

[.ShellClassInfo]
UICLSID={BD84B380-8CA2-1069-AB1D-08000948F534}

Put your cursor at the end of the last line and press Enter to create a
blank line. Now Save As desktop.new in your Windows\Fonts folder.
(Remember to select All Files in the Save as Type drop-down, otherwise
you will get a .txt extension added to the file name.)

2. Open a Command window (Start | Run | cmd, OK). Type:
cd C:\Windows\Fonts and press <Enter>.

3. Type:
attrib -s -h desktop.ini <Enter>. (This removes the file's special
attributes and should make it deletable.)

Type:
del desktop.ini <Enter>.

This should have got rid of the damaged file.

4. Now to rename the new file you made earlier, type:
ren desktop.new desktop.ini <enter>

and give it the special attributes it should have:
attrib desktop.ini +s +h <enter>
---------------------------

Did that and it worked for me. Be aware, you must run the COMMAND PROMPT as ADMINISTRATOR to do these functions. I also had to save it to another partition and then copy in into the fonts folder.

There was ONE difference between what was there and the new file, UICLSID vs. the old one have on CLSID on the second line? I wonder if this was because I migrated from Vista to Win7?

Anyway, it fixed it for me.

Irv S.

Posted 6 years ago
Top
 



Topic Closed

This topic has been closed to new replies.