The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows XP

Folder option(open each folder in same window and show hidden folder )is not wor

(3 posts)
  • Started 8 years ago by santoshjhanet
  • Latest reply from santoshjhanet
  • Topic Viewed 1599 times


Recommended: Clean Your Mac the Easy Way with CleanMyMac 3

If you want to clean up your Mac the easy way, CleanMyMac is a great tool to get the job done easily, and it will even keep your computer clean automatically.

Unlike the competition, it also includes great tools like a Clean Uninstaller, to get rid of applications and clean up the junk that they leave behind. All with the click of a button.

Download CleanMyMac 3 for Free Today

Posted yesterday 
Posts: 2

In folder optin in xp the above option is not working.I have tried editing in registry but the value whatever i give is not saved. but my system works well on windows 2000,
AND main thing is that I have formated my whole hard disk so there is no chance of virus.
Plz tell me any solution is this problem of hardware or s/w.

Posted 8 years ago
Posts: 5618

For Open Each Folder fix,



Hidden files and folders will appear dimmed to indicate they are not typical items. Usually, hidden files are program or system files that should not be deleted or changed. To display other hidden files, clear the Hide protected operating system files (Recommended) check box.

If you know the name of a hidden file or folder, you can search for it. For more information, click Related Topics.

If you want to see all file name extensions, clear the Hide file extensions for known file types check box.

Posted 8 years ago
Posts: 2

I hope u didn,t understand my problem .The file and folder option is not working.e.g the open window in same is checked but the windows are opening in different windows.
and if i check the show hidden folder radio button the value is not saved and on reopening the view i get the default selected button.

Posted 8 years ago

Topic Closed

This topic has been closed to new replies.