I've connected my old XP Pro machine to my new Win7 desktop. When I first connected it must have prompted me to enter a username and password and I entered the same one that I use to login on the Win7 machine because I have full read/write access to the entire "c:\user\Mike" folder and all subfolders even though I've only shared the picture folder in the Homegroup. Sharing to a Win7 laptop works as advertized. I created a second user account on the XP box and when I accessed the Win7 desktop I was again prompted for a username/pw and entered "guest" as a username without any password. I no longer have access to the c:\user\Mike or the Homegroup the folder which I expect since that is a Win7 only function. How do I revoke the access from the XP box? The username/password prompt only appears the first time you connect and from that point remembers the settings. I found that changing the password on the win7 machine also breaks the connection but I believe there must be a way to remove remote access. The Win7 machine has "password protected sharing" turned off.

Posted 4 years ago
Top