The How-To Geek Forums Have Migrated to Discourse


How-To Geek Forums / Linux

facing 4 problems /boot/uboot, ICEauthority ,configuration server, nautilus

(1 post)
  • Started 3 years ago by agmegharaj
  • Topic Viewed 746 times

PARTNER SPOTLIGHT

Recommended: Clean Your Mac the Easy Way with CleanMyMac 3

If you want to clean up your Mac the easy way, CleanMyMac is a great tool to get the job done easily, and it will even keep your computer clean automatically.

Unlike the competition, it also includes great tools like a Clean Uninstaller, to get rid of applications and clean up the junk that they leave behind. All with the click of a button.

Download CleanMyMac 3 for Free Today

Posted yesterday 
Top
agmegharaj
Posts: 5

problem:facing four problems 1)the drive /boot/uboot is not ready, 2)could not update ICEauthority file, 3)there is a problem with configuration server,
4)nautilus could not create the following folders.

Hi all I am not able to boot ubuntu i am facing four problems in serial please do help me to solve this i am stating each one below,

1) When I switch on my computer the ubuntu boots than at starting it says "the disk drive for /boot/uboot is not ready yet or not present"
wait or press s to skip or m to add manually.

2)after pressing s than i go to login than once i login using my password than my honme screen pops a message "could not update ICEauthority file. /home/
user/.ICEauthority

3) then I press enter, than again a error message pops saying "there is a problem with the configuration server. (/usr/lib/libgconf 2-4/ifconf-sanity-check
-2 exited with status 256)".

4) then after pressing enter onother error message pops saying "Nautilus could not create the following required folders:/home/user/Desktop, /home/user/.nautilus

these are the four problems that I am getting please do help me i also saw some solutions on net and tried them but I am not able to solve them so thought that
it is better to ask at this forum please do help as soon as possible, waiting for your valuable response.

The solutions that I tried goes in this way

alt+ctr+f1-> sudo chmod 755/etc/gconf/gconf.xml.system

mkdir -p /etc/gconf/gconf.xml.system
chmod 755 /etc/gconf/gconf.xml.system

su root
chmod 777 /tmp
chmod 777 /tmp/*
reboot.

Many questions people are facing just one of the above problems but
not all. please help me, also this can help many who have same issues.

Thank you in advance,
regards
A G Megharaj.

Posted 3 years ago
Top
 



Topic Closed

This topic has been closed to new replies.