It didn't work, I still have it in Computer. Also, if possible I'd like to be able to keep that option enabled.

Posted 4 years ago
Top