SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Microsoft Office

Excel 2007 number formatting

(6 posts)
  • Started 1 year ago by haykmar
  • Latest reply from haykmar
  • Topic Viewed 2354 times

haykmar
Posts: 4

I have tried to change a number from 12,345678 to 12.345678 and the result was that Excel converted the number to 12.345.678. Help me please and tell me how to simply change the comma with a dot without groupping automatically the number to thousands. Thank you!

Posted 1 year ago
Top
 
moreeg
moreeg
Posts: 842

Hi
It looks like your system default decimal is a comma (,) and thousand separator is a period (.)

You'll need to go to Control Panel/Region and Language/ Additional Settings in the Format tab and change the Decimal symbol to a period (.) and the digit Grouping to a comma (,). Then in Excel set the format as General

Posted 1 year ago
Top
 
haykmar
Posts: 4

Thank you for the fast reply, I will try that and I hope that will work.

Posted 1 year ago
Top
 
haykmar
Posts: 4

I tried and now I have this situation: on my PC it's ok, every number is with dots, but I sent the Excel sheet to other country and there when opened every dot is turned to comma. I must say that I use Excel 2007 and on the other computer is Excel 2010. I do not know what to do anymore. A little help will be appreciated.

Posted 1 year ago
Top
 
moreeg
moreeg
Posts: 842

try this....
go to Advanced and uncheck Use System Separators and then put in the separators you want. This should be retained no matter what computer is used.

Posted 1 year ago
Top
 
haykmar
Posts: 4

Thanks. I'll try that too.

Posted 1 year ago
Top
 



Topic Closed

This topic has been closed to new replies.

Get Free Articles in Your Inbox!

Join 134,000 newsletter readers

Email:

Go check your email!