SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows 7

(Solved) - Error - Linux Mint - Virtual Box

(12 posts)
  • Started 1 year ago by owen123
  • Latest reply from owen123
  • Topic Viewed 863 times

owen123
Posts: 800

Hi,

I keep getting this error when booting a Linux Mint (Mate) ISO, on virtual Box.

Thanks In Advance

Owen

Posted 1 year ago
Top
 
whs
Posts: 17584

Maybe this information can help. One reason you get the message could be because Mint is based on an older Ubuntu. The recent Ubuntu should have fixed that.

http://superuser.com/questions.....in-my-bios
https://forums.virtualbox.org/viewtopic.php?f=7&t=29116

Posted 1 year ago
Top
 
owen123
Posts: 800

Hmm, Still Unsure of how to fix it.

Posted 1 year ago
Top
 
owen123
Posts: 800

Getting the same problem when trying Ubuntu 12.10

Posted 1 year ago
Top
 
owen123
Posts: 800

On Ubuntu, after the previous screen (Shown above on mint) i get this:

Uploaded with ImageShack.us

Owen

Posted 1 year ago
Top
 
owen123
Posts: 800

BUMP

Posted 1 year ago
Top
 
whs
Posts: 17584

Owen, sorry I cannot help you. I am as lost as you are. I found this link which is supposed to have a solution. But I can't get to it at this time because of server problems at the site.

Posted 1 year ago
Top
 
BobJam
Posts: 1052

Where did you download the Mint13 iso?

Posted 1 year ago
Top
 
owen123
Posts: 800

@BobJam

linux mint website

Owen

Posted 1 year ago
Top
 
BobJam
Posts: 1052

Have you reinstalled VirtualVBox? Do you have the latest version of VB?

How much RAM do you have on the host machine and how much RAM are you giving the guest? (Looks like maybe 1GB, and if so, I'm wondering if that's enough.)

Try giving the guest (Mint13) more RAM.

How much HDD space on the host and how much on guest?

Try disabling video 3D acceleration.

Maybe mess with some of the other settings?

Posted 1 year ago
Top
 
nosparks
Posts: 148

Watching this thread with interest. Couple of comments.

I never had good experience with Virtual Box. Installed about a year ago and had nothing but troubles. Ditched it in favor of VMplayer and have never looked back.

This morning did exactly what Owen is trying to do only using VMplayer, took all of 10 minutes.
Actually went by this http://theksmith.com/technolog.....l-machine/ even though it's not that current.

1 gig ram is what VMplayer gives by default and it works fine.
Display has accelerated 3D graphics checked and uses host monitor settings by default.
Defaults to 20gig hard disk, I chose store in a single file, of which VMplayer says only 2.6 meg is being used. This is probably because this isn't really an installation of Mint, it is only running the Live CD so there is no persistence and nothing being saved.

Every time this VM is booted I get similar screen to you saying "SMBus not enabled" shows for a few seconds then things just carry on and all is well.

Don't know if that Linux 2.6 means anything in the original post but the kernel is 3.2 something.
SATA 8 gig? Is that an amount you selected somewhere in the setup?
Also wonder about that PAE/NX, doesn't that have something to do with 32 bit systems and more than 4 gig of ram? Wouldn't think that's nessecary when only using 1 gig.

Maybe (or maybe not) some of this info will be of use. Just thought I'd put it out there.

EDIT: Owen, you don't say what the host system is.

NoSparks

Posted 1 year ago
Top
 
owen123
Posts: 800

Thanks for all of your help.

The Problem was solved by using vmware player, and installing via that.

thanks

Owen

Accepted Answer · Posted 1 year ago
Top
 



Topic Closed

This topic has been closed to new replies.