The How-To Geek Forums Have Migrated to Discourse


How-To Geek Forums / Windows 7

enabling IPv6 protocol on win7 starter

(1 post)
  • Started 6 years ago by krb1945
  • Topic Viewed 1136 times

PARTNER SPOTLIGHT

Recommended: Clean Your Mac the Easy Way with CleanMyMac 3

If you want to clean up your Mac the easy way, CleanMyMac is a great tool to get the job done easily, and it will even keep your computer clean automatically.

Unlike the competition, it also includes great tools like a Clean Uninstaller, to get rid of applications and clean up the junk that they leave behind. All with the click of a button.

Download CleanMyMac 3 for Free Today

Posted yesterday 
Top
krb1945
Posts: 3

DJmetz, I am having a similar situation with my home group... except I can get two systems working but the third system a win7 starter net book won't join... the net book keeps saying enable IPv6. I have enabled the IPv6 and it still will not join. All three systems are running win7. I am now thinking about deleting the home group from the systems and then disabling the IPv4 and leaving it disabled. Then re-activating the home group with only the IPv6 enabled. I haven't tried it yet but I'm beginning to think the IPv4 is causing the interference. Would appreciate your thoughts on this.

Have you tried doing this? /Ken

Posted 6 years ago
Top
 



Topic Closed

This topic has been closed to new replies.