SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows Vista

double click folder runs explorer

(3 posts)
  • Started 6 years ago by Caelen
  • Latest reply from Caelen
  • Topic Viewed 1573 times

Caelen
Posts: 3

this has happened in last few days, have found some solutions for xp but dont seem to work in vista.
when i double click a drive it "opens" it but double click a folder "explores" it.
Explore is also at top of right click menu instead of open.
any ideas on how to get open on double click back ?
have tried resetting defaults and HKEY_CLASSES_ROOT/Directory/shell/default is set to none, havent changed this value just checked it.
Tried playing with "default programs" and the set file associations but cant find option for folders any where. Any help appreciated

Thanks.

Posted 6 years ago
Top
 
supermansghost
supermansghost
Posts: 350

You can look at HKEY_CLASSES_ROOT/Folder/shell... here's mine:

Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\Folder\shell]

[HKEY_CLASSES_ROOT\Folder\shell\explore]
"MultiSelectModel"="Document"
"BrowserFlags"=dword:00000022
"ExplorerFlags"=dword:00000021

[HKEY_CLASSES_ROOT\Folder\shell\explore\command]
@=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
00,5c,00,45,00,78,00,70,00,6c,00,6f,00,72,00,65,00,72,00,2e,00,65,00,78,00,\
65,00,20,00,2f,00,73,00,65,00,70,00,61,00,72,00,61,00,74,00,65,00,2c,00,2f,\
00,65,00,2c,00,2f,00,69,00,64,00,6c,00,69,00,73,00,74,00,2c,00,25,00,49,00,\
2c,00,25,00,4c,00,00,00
"DelegateExecute"="{11dbb47c-a525-400b-9e80-a54615a090c0}"

[HKEY_CLASSES_ROOT\Folder\shell\open]
"BrowserFlags"=dword:00000010
"ExplorerFlags"=dword:00000012
"MultiSelectModel"="Document"

[HKEY_CLASSES_ROOT\Folder\shell\open\command]
@=hex(2):25,00,53,00,79,00,73,00,74,00,65,00,6d,00,52,00,6f,00,6f,00,74,00,25,\
00,5c,00,45,00,78,00,70,00,6c,00,6f,00,72,00,65,00,72,00,2e,00,65,00,78,00,\
65,00,20,00,2f,00,73,00,65,00,70,00,61,00,72,00,61,00,74,00,65,00,2c,00,2f,\
00,69,00,64,00,6c,00,69,00,73,00,74,00,2c,00,25,00,49,00,2c,00,25,00,4c,00,\
00,00
"DelegateExecute"="{11dbb47c-a525-400b-9e80-a54615a090c0}"

Hopefully that helps

Posted 6 years ago
Top
 
Caelen
Posts: 3

poo, mine looks identical, thanks anyway.
Its a clean install, but dont want to go thru the whole install again just for this, dont know what caused it so it could happen again next time anyway. So far ive only installed drivers and acdsee 9.
There must be a way to fix this without having to go to registry, as was easily fixed in xp in the file associations/advanced.
just cant find that in vista.

Posted 6 years ago
Top
 



Topic Closed

This topic has been closed to new replies.

Enter Your Email Here to Get Access for Free:

Go check your email!