SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows Vista

Documents

(4 posts)
  • Started 7 years ago by omaha
  • Latest reply from Zig
  • Topic Viewed 1914 times

omaha
Posts: 1

How does one make Documents "Show on Desktop" NO SHORTCUT!!!!

Posted 7 years ago
Top
 
taybay
taybay
Posts: 521

Right click on the desktop, select 'Personalize.' On the left in the sidebar there is a link to 'Change Desktop Icons.' This will allow you to show your user folder, but not specifically your 'Documents.' If you want a link right to your Documents folder, I'm pretty sure you'll need a shortcut.

Posted 7 years ago
Top
 
thegeek
The Geek
Posts: 2059

I've tried to do this, but the old registry entries from XP don't seem to work in Vista. For now you'll have to just use a shortcut, I think.

Posted 7 years ago
Top
 
Zig
Zig
Posts: 140

All you have to do is right click on the documents in the start menu and select properties. Then select change location and select desktop and your done.

Posted 7 years ago
Top
 



Topic Closed

This topic has been closed to new replies.