SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Geek Stuff

Disabling screen savers

(16 posts)
  • Started 5 years ago by Velvetkisses15
  • Latest reply from Lighthouse
  • Topic Viewed 1919 times

Velvetkisses15
Posts: 3

Ive wanted to watch movies online and tv shows and such and the screen saver keeps popping up i tried the one how to on here and the one like to download flipss.exe file said it wasnt there and just took me to a search page is there anyway to get my screen saver disabled other than that way? I have a dell computer so i dont know if thats the problem or if something else is. thank you for your time.

Posted 5 years ago
Top
 
Lighthouse
Lighthouse
Posts: 13598

Do you watch them from within the browser, or use a media player? If so which one?

Posted 5 years ago
Top
 
Velvetkisses15
Posts: 3

i watch them on sites like hulu.com and tudou.com

Posted 5 years ago
Top
 
Lighthouse
Lighthouse
Posts: 13598

Yes. But do you feed them into a media player to watch (WMP, VLC etc)?

Posted 5 years ago
Top
 
Velvetkisses15
Posts: 3

no its online no media player is needed it stays within the browser.

Posted 5 years ago
Top
 
Lighthouse
Lighthouse
Posts: 13598

After some intensive searching. I found Flipss.exe available here
http://qix.dk/Downloads/Tools/
This is a site I do not know. So download at your own risk

Edit. I just downloaded it, and no problems so far. Seems clean

EDIT. It's now back at the official site
http://www.jddesign.co.uk/prod.....flipss.zip

Posted 5 years ago
Top
 
ScottW
ScottW
Posts: 6609

I don't use a screen saver, but power management instead. My screen just goes black, but the audio keeps playing! I've gotten used to just jiggling the mouse every now and then, just like The Geek mentions in the article:
http://www.howtogeek.com/howto.....reensaver/

Posted 5 years ago
Top
 
mpc104
mpc104
Posts: 286

i have a dell laptop,when i watch a movie i just set the screensaver to none or run up the time to something high like 1000 mins.

Posted 5 years ago
Top
 
whs
whs
Posts: 17584

If you set everything (Display and Sleep) to "Never" in the Power Options, you should not run into this problem.

Posted 5 years ago
Top
 
Lighthouse
Lighthouse
Posts: 13598

@whs. The Power Options do not affect the screensaver settings.

Posted 5 years ago
Top
 
whs
whs
Posts: 17584

Hmm, I thought it does. You never stop learning.

Posted 5 years ago
Top
 
Lighthouse
Lighthouse
Posts: 13598

So I keep finding out :)

Posted 5 years ago
Top
 
ScottW
ScottW
Posts: 6609

@Lighthouse, I mentioned power management above to put my display to sleep. That happens when watching a long video and the answer that WHS gave would prevent the screen from blanking.

@whs, you're not crazy or senile. (Lighthouse might be, but don't tell him I said so. Shhh!) :-D

Posted 5 years ago
Top
 
Lighthouse
Lighthouse
Posts: 13598

Yes it would. But you were not asking that. So I presumed whs was talking about something else. So there

Posted 5 years ago
Top
 
whs
whs
Posts: 17584

@ScottW, You are too kind. I don't observe any signs of "senile". But the short time memory is no more what it used to be 25 years ago. If my bones would work as well as my brain, things would be nearly perfect.
@Lighthouse, as I said: I set the power management to "never" and the screen saver timing to 60 minutes and have never encountered the problem that was stated by the poster. But maybe it is a different case.

Posted 5 years ago
Top
 
Lighthouse
Lighthouse
Posts: 13598

OK. The OP has not come back yet to say if flipss.exe now works for him. So can we hang on a bit please? :)
ps I'll get back to you on the other stuff.

I know the problem.
You cannot stop a screensaver from automatically cutting in, if you are watching a live feed to your browser.
You can if you are streaming it to a Media Player (most of the time).
thus flipss is needed.
Fini mois

Posted 5 years ago
Top
 



Topic Closed

This topic has been closed to new replies.

Get Free Articles in Your Inbox!

Join 134,000 newsletter readers

Email:

Go check your email!