SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Microsoft Office

Disable message in PPT when using Hyperlink to media files

(6 posts)
  • Started 2 years ago by lotusbanjo
  • Latest reply from lotusbanjo
  • Topic Viewed 692 times

lotusbanjo
Posts: 5

I know you can insert a Movie or Audio file into PPT, but many times that is not useful, for many reasons but using the hyperlink has the advantage of not having the actual window used to play the media inserted into the slide. This is particularly difficult when one wants to insert many video files onto the one slide. I use this when making games for students and need all the media content to be accessible from one slide, but not displayed in the slide before using, as is the case if one used the 'insert movie' or 'audio file'.
The obvious answer, and it works, is to insert the media file by using the 'hyperlink' button, which means the media file is only accessed when needed.
The issue is, since it is a hyperlink, windows pops up a small window warning about potential virus issues and do you really want to run this link. Yes I am using the correct file format, thats not the problem.
What I really need is a registry hack only because I cannot find another way to disable that particular pop-up. Its annoying and with as many as 16 action buttons or hyperlinks on the one page, being prompted to say I trust the source each and every time.

Posted 2 years ago
Top
 
lotusbanjo
Posts: 5

Ooos....forgot to say Office 2007

Posted 2 years ago
Top
 
lotusbanjo
Posts: 5

I have tried changing the registry as per Microsoft solutions on the following link:
http://support.microsoft.com/kb/925757

The above link deals with that specific problem, but does not solve my problem. I think this is because it deals with hyperlinks using HTML, whereas in PPT the link is not actually a hyperlink in that sense using HTML syntax but moreover just links to the file using the path to the specific file address .

Anyway, still looking for a solution.

Posted 2 years ago
Top
 
Lighthouse
Posts: 13598

lotusbanjo hi. Please stay calm. Hopefully one of our expert members (on the subject) will arrive at some point.

Posted 2 years ago
Top
 
lotusbanjo
Posts: 5

Interestingly I solved the problem myself, by accident

I transferred the file I was working on to my laptop. played the presentation as was willing to live the the problem for the next while until solved, however it worked fine without the annoying prompting question about potential virus threats.

Solution? I forgot that on my laptop I use Windows Media Classic Player, which has eliminated the problem whereas on my desktop I have been using Windows Media Player since I reinstalled Win 7 and haven't bothered to reinstall Classic, which I used to use most often.

Anyway, short answer....use Windows Media Classic Player.

Still ..........it would be nice to know how to eliminate the problem when using Windows Media Player.

BTW, never at any stage was I not 'calm', just providing detailed information to eliminate superfluous answers or at least give those trying to help an idea of what I have already tried.

In any event, I think this is a great site and have found many ideas from reading the forum and articles.

Posted 2 years ago
Top
 
lotusbanjo
Posts: 5

Here we go again.

I was a a bit premature, the problem is not solved. The reason it worked on my laptop is that I forgot that I still have XP on my laptop, which worked fine without any problems.

So, if anyone can still help, that would be great.

Posted 1 year ago
Top
 



Topic Closed

This topic has been closed to new replies.