SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows 7

(Solved) - dir in win 7

(10 posts)
  • Started 1 year ago by green777
  • Latest reply from green777
  • Topic Viewed 321 times

green777
Posts: 5

my problem is, i have win7 and have put directories on the desk top, i used to be able to open the dir, and go through what was in the dir,also when i put a disk in the drive i was able to open it and if rquired copy the disk contents in the dir on my desk top,This worked fine until today.i boot up the computer and try to go into any of the dir only to find they go up onto the task bar, also i can no longer open the contents of any cds instead of the files being seen this also goes onto the taskbar,So i end up with all the dir and cdrom pics going onto the taskbar, on putting the cursor over each of them it shows all the details show up in a little box but i cannot still acess them, any ideas as whats gone wrong? Thanks for your help

Posted 1 year ago
Top
 
presence1960
presence1960
Posts: 280

a screenshot of this would be helpful!

Posted 1 year ago
Top
 
ReadandShare
Posts: 127

I wonder if the shortcut property got changed from run "normal" to run "minimized"? Try this:

1. Right click the directory shortcut on your desktop and select "properties" from the menu choices.
2. The Properties Box should open -- look for "Run" and change the choice from "minimized" to either "normal window" or "maximized".

That should solve it.

Posted 1 year ago
Top
 
green777
Posts: 5

hi,
ive right clicked on the dir. opened proerties but no option for run comes up but this comes up:-

general, sharing,security,previous versions and customise
underneath is folder name :-games
type file/folder
location
size
size on disk
contains
created
atributes read only checked advanced
This folder i opened was one of a few that i made up and put on the desk top,Is there another properties i should be opening as i could not find any run or the option to minimise etc? Or have i looked it the wrong place,Never had this problem using my xp machine but win7 this just sucks, Thanks for your help its much appreciated, thank you, As for a screen shot,all it will show is a copy of my desk top with all the dir's on it and the task bar at the top with any dir ive tried to open,They just don't open but go straight onto the task bar the same as if i put a game disk in the cd drive and try to run it same happens goes onto the task bar

Posted 1 year ago
Top
 
ReadandShare
Posts: 127

Green:

I think what you did was you opened up Windows Explorer -- and from there, you right clicked on the dir folder properties -- which gave you the choices you listed above. If correct, don't do that.

Instead, simply point your mouse at the dir shortcut ON YOUR DESKTOP -- don't open it -- just right click on it at the desktop - so you get the properties of the shortcut itself. You should see a choice of how to run that shortcut -- minimized or normal or maximized.

Posted 1 year ago
Top
 
green777
Posts: 5

i turned on my computer and did not open win explorer
ive followed what you said pointed cursor at the dir and right clicked then this lot came up:-

open
share with
add to archive
add to games rar
compress and email
compres to games rar and email
restore previous versions
include in library
send to
cut
copy
create short cut
delete
rename
properties
no option for minimise etc,
I think the only answer is to format and set it back to factory settings, i think its become corrupt thanks for the help

Posted 1 year ago
Top
 
ReadandShare
Posts: 127

Factory rollback can mean hours and hours of Windows update, app reinstall and recustomize... If all you want is for that icon to open up the Windows Explorer (and not bury itself into your taskbar)... try this:

1. Click as above -- and select "create shortcut". Now you should have those two icons on your desktop -- the original dir and the shortcut.

2. Right click on the shortcut icon you created and make sure it's at "run normal". Click it once and it should open up your Windows Explorer -- showing the directory and files. Now you can get rid of the original, misbehaving one -- as below:

3. Now find an empty space on your desktop and right click to get the display properties. Click 'personalize' and then select 'change desktop icons'. Unclick "users files" to make that icon disappear.

Hope this works. If so, it can save you hours of work.

Posted 1 year ago
Top
 
green777
Posts: 5

hi,
i tried what you said did the 2 right click and run normal clicked on it and it still did not open the windows explorer, it just as like before appeard up on the task bar and i was not able to do anything else with it, i even tried my 1 gig memory card to put a win repair program and that just went on the task bar
think ive tried most things so it will be a reformat job, Boy do i hate win7 ,never had so many problems before. Anyway thanks to all those that have tried to solve my problem

Posted 1 year ago
Top
 
G41M
Posts: 902

Have you tried System Restore to the time before this anomaly, like 2-3 days ago?

Posted 1 year ago
Top
 
green777
Posts: 5

Hi g,
yes restore a few days before the problem started put it back to normal,But if anyone knows why this came about it will help me in case it happens again, Thank you to all that have replied

Accepted Answer · Posted 1 year ago
Top
 



Topic Closed

This topic has been closed to new replies.