SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows 7

(Solved) - Ding dong sound driving me crazy!!!!

(27 posts)
  • Started 3 years ago by tattfae
  • Latest reply from tattfae
  • Topic Viewed 7099 times

tattfae
Posts: 10

Problem: my computer is occasionally, and with no discernible pattern, playing a ding dong sound.

It happens even with all programs closed on a fresh reboot.

I have run mbam, full scan, and removed anything it said to remove...even cookies. Still no joy.

I've even gone through the Windows Sound configuration to see what events might be set to use this sound, and NONE of the sounds displayed are the same ad the ding-dong sound I get.

I'm using no sound scheme and have muted everything but speakers.

This is really annoying when watching a movie with the volume up!!!

Any thoughts on how to fix this annoying issue?

Thanks!

Posted 3 years ago
Top
 
LH
Posts: 20002

tattfae hi. Have you tried disabling sounds altogether ? See if it still happens.

Posted 3 years ago
Top
 
tattfae
Posts: 10

Yes!!And I still hear it :(

Posted 3 years ago
Top
 
LH
Posts: 20002

OK. Control Panel > Device Manager > System devices
Right click on System speaker, and disable it.

Posted 3 years ago
Top
 
tattfae
Posts: 10

OK will try that although the sound is coming through my speakers not the system speaker.

Posted 3 years ago
Top
 
vistamike
Posts: 10945

Might be an idea to check your startup configuration.

Open CMD as administrator, type msconfig. What shows in the startup tab?

Mike

Posted 3 years ago
Top
 
tattfae
Posts: 10

Disabling system speaker did not work.

Heres what is in my startup.

Posted 3 years ago
Top
 
vistamike
Posts: 10945

OK, can you disable the following (they are not required)
itunes
mobileme (especially)
also java updater is not required.

apply and reboot

Mike

Posted 3 years ago
Top
 
LH
Posts: 20002

Also use this, to find what else is running at startup,
http://technet.microsoft.com/e.....63902.aspx

Posted 3 years ago
Top
 
tattfae
Posts: 10

Disabled as suggested rebooted heard damn ding dong as soon as desktop loaded :(

Already have autoruns...is this the tab u want to see?

Posted 3 years ago
Top
 
vistamike
Posts: 10945

Please disable sidebar and Cursorxp.
Something in your startup is causing a logon prompt.

Mike

Posted 3 years ago
Top
 
LH
Posts: 20002

You have to look through all the entries. Especially look for anything that is not marked Microsoft.

Posted 3 years ago
Top
 
jakort1
Posts: 25

Is there any chance that this is something controlled through the control panel sounds? There's an annoying sound called TPBTVLOW.WAV.

Posted 3 years ago
Top
 
tattfae
Posts: 10

No joy...sound still there.I don't see anything unusual but then i'm not really sure what to look for...would a highjack this log help??

Posted 3 years ago
Top
 
vistamike
Posts: 10945

Download this please: http://download.cnet.com/Revo-.....87648.html
Run the app and take a screenshot. This will show the complete programs installed and might point to the problem
edited
Mike

Posted 3 years ago
Top
 
LH
Posts: 20002

I would also, disable your startup programs one by one. Reboot between each one. Not the MS, or Avast ones tho.

Posted 3 years ago
Top
 
tattfae
Posts: 10

Posted 3 years ago
Top
 
LH
Posts: 20002

Over to you Mike :)

Posted 3 years ago
Top
 
tattfae
Posts: 10

Have tried all your suggestions and still no joy :( Don' know what else to do! It did this once before and went away on is't own for months but now it's back and driving me crazy!!!

Posted 3 years ago
Top
 
LH
Posts: 20002

Open up Avast and see if there is a mute sound option.

Posted 3 years ago
Top
 



Topic Closed

This topic has been closed to new replies.