SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Off Topic

Desparate

(18 posts)
  • Started 1 year ago by arf340
  • Latest reply from Scott
  • Topic Viewed 512 times

arf340
Posts: 15

My Windows 7 is barely running at all. Seems to have an issue with installing and opening. Please help ASAP

Posted 1 year ago
Top
 
warlock
warlock
Posts: 4100

@arf340, Make and model of computer and when your problem started might get some answers going for you here.

Posted 1 year ago
Top
 
Xhi
Xhi
Posts: 6298

Please explain your problem more exactly.

Run Malware bytes and remove all it finds
Run Super-anti-spyware and remove all it finds.
Run CCleaner Cleaner, Registry and go into Tools-> Startup and disable all but your antivirus.

Posted 1 year ago
Top
 
arf340
Posts: 15

Sorry - Is is a Dell - Inspiron 537S - Win7, 64-bit, IE9

Posted 1 year ago
Top
 
warlock
warlock
Posts: 4100

The first two recommendations by Xhi you should do. The third ones a little more tricky and you might want to read this first.

http://www.howtogeek.com/11338.....ps-tricks/

Posted 1 year ago
Top
 
raphoenix
raphoenix
Posts: 14920

You didn't say how much Important Data you have Backed Up but if you have then I suggest a Clean Restore.

With the description of the problem as given, it's hard to tell what what might be causing your issues so may be best to start over from scratch.

Rick P.

Posted 1 year ago
Top
 
Xhi
Xhi
Posts: 6298

@Warlock: Nothing tricky there. There is nothing in startup that must run. Only those programs one would have to start manually each time. Disabling then will not hurt a thing. If you find there is something you want to run it can always be reenabled. It is one thing that will actually speed up starting.

Posted 1 year ago
Top
 
arf340
Posts: 15

I haven't installed anything "important" and I do not know how to do a "clean boot"

Posted 1 year ago
Top
 
arf340
Posts: 15

I also seem to be having a problem with NET Framework - won't install updates

Posted 1 year ago
Top
 
arf340
Posts: 15

Did you guys give up on me?? I'm not even sure I am using this site correctly - please bear with me - I need help.

Posted 1 year ago
Top
 
Xhi
Xhi
Posts: 6298

Did you download and run the programs I recommended??? You have to do at least some of the suggestions we make.

Posted 1 year ago
Top
 
warlock
warlock
Posts: 4100

@Xhi, There are just more choices and items in CCleaner and didn't want arf340 to get confused. Sorry, please continue.

Posted 1 year ago
Top
 
arf340
Posts: 15

I HAVE DINE THEM ALLL

Posted 1 year ago
Top
 
Xhi
Xhi
Posts: 6298

And now what is your problem., Please be specific. And I am not sure you had time to do them all.

Are we being punked???

Posted 1 year ago
Top
 
bubbatie1
bubbatie1
Posts: 1322

carefull.......... caps = shouting !

Posted 1 year ago
Top
 
Xhi
Xhi
Posts: 6298

If you did them all in an hour then your computer is not slow.

Posted 1 year ago
Top
 
arf340
Posts: 15

ok thanks a lot - i guess I'll look somewhere else - I DID NOT SAY IT WAS SLOW - I SAID I COULDN'T OPEN OR INSTALL AND WAS HAVING PROBLEM WITH .NET FRAMEWORK. And, it IS SLOW. Thank you very much, you've been so much help. Where is the complaint dept. oh, never mind i'll find it myself - wouldn't want to bother YOU!!!

Posted 1 year ago
Top
 
Scott
Scott
Posts: 5618

So nice of you to stop by, thanks for giving us the chance to help you within the allotted time.
Let's close this thread since you seem to be completely self sufficient.

Posted 1 year ago
Top
 



Topic Closed

This topic has been closed to new replies.

Get Free Articles in Your Inbox!

Join 134,000 newsletter readers

Email:

Go check your email!