SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows 7

Desktop icons resized itself - how do I stop it

(5 posts)
  • Started 2 years ago by feinui
  • Latest reply from feinui
  • Topic Viewed 742 times

feinui
Posts: 99

This happened only recently and I haven't done anything new. I close the lid of the laptop (settings instruction is not to do anything when the lid is closed) and when I open it again, the desktop icons have re-sized themselves into a very large icons. This doesn't always happen but enough times to be irritating. Any ideas how I can "lock" in the size and position of the desktop icons? Right-click does not give me the options

Posted 2 years ago
Top
 
Xhi
Xhi
Posts: 6298

I have no earthly idea how/why this would happen. However it use a little utility I like quite well called Fences. Organizes and keep icons in their place quite well.

Posted 2 years ago
Top
 
Lighthouse
Lighthouse
Posts: 13598

Are they set as Classic icons ?

Posted 2 years ago
Top
 
GKI610
GKI610
Posts: 567

On the desktop, the right click menu should show 'View" at the top. Mouse over that, and it should show Large - Medium - Small Icons. Click the one you wish it to stay set on, and it shouldn't lose it's mind.

Posted 2 years ago
Top
 
feinui
Posts: 99

Yes, I have set it to small icons. It's on classic "Aero" view. But it just occasionally goes bananas. Doesn't happen on my HP laptop which also uses Windows 7. Just my Acer laptop. Not only are the icons large - they are huge as if they had been set to optimize for blindness. And no, I did not set it to optimize for blindness. It didn't always behave that way but I cannot think of what I did that was different at around the time this happened. It is only when I close the lid. It does not happen if I re-start or if I turn off the computer altogether. Come to think of it, I did instal the program folder icons at around that time but I did not use the program for any of my desktop icons. At first it was funny but it is now getting very irritating.

Posted 2 years ago
Top
 



Topic Closed

This topic has been closed to new replies.