SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Geek Stuff

Dell studio 1558 won't start and beeps twice?

(3 posts)
  • Started 1 year ago by Chuckmoff
  • Latest reply from Chuckmoff
  • Topic Viewed 715 times

Chuckmoff
Posts: 2

Hey anyone, I spilt some water on my laptop last night, it was just on the bottom right corner of the laptop. Silly I know, but I freaked out, powered down computer, then went to clean it up, noticed that a few drops got on the keyboard, but wasn't enough to have me worry! So I got as much as I could then let it dry for the night, when I woke up and powered on it worked like a charm. A few hours later I came back to it and noticed that the CPU was running darn near 100%, so I freaked out and shut it down! It shutdown, but( screen was black) it sounded like it was still running, so i let it sit for around an hr, then pulled the battery,Now I can't start it, I push the power button, with and without battery, an I hear something like the disc drive start to boot, and after a sec or two I get nothing, but two beep every few secs? I've had this beast for close to two years and never had a problem that I couldn't fix, now I'm stumped? Anyone out there have any thoughts? I would be indebted to u! Pls help

Posted 1 year ago
Top
 
raphoenix
raphoenix
Posts: 14920

Pull the memory and re-insert into opposite slots one module at a time.

Try to boot with one module before inserting other(s).

Posted 1 year ago
Top
 
Chuckmoff
Posts: 2

I tried that, an a few other things, from what I've read in other forums. An it doesn't do anything different. I tried holding "D" and then power up an got my LCD to display colors. But that was the only troubleshooter that worked. I have a feeling my motherboard is fried, or my processor is shot. Unless there's something else i could try? Thanks for the input though!

Posted 1 year ago
Top
 



Topic Closed

This topic has been closed to new replies.

Enter Your Email Here to Get Access for Free:

Go check your email!