SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows Vista

Deleting address bar in firefox problem

(7 posts)
  • Started 6 years ago by getnbzy
  • Latest reply from nightcleaner
  • Topic Viewed 32882 times

getnbzy
Posts: 2

How do i clear(delete) the contents of the address bar (drop down box in firefox 2.) I have tried the shift+delete trick and then hold and eventually it is empty but then the next day the sites i deleted (supposedly) are back in the drop down box. I have tried the clear private data with the browsing history tab ticked, but it just deletes the contents of the history tab.....but not the drop down address bar. Any help is much appreciated. Thanks in advance

Posted 6 years ago
Top
 
Scott
Scott
Posts: 5618

I haven't tried this extension, but it looks sufficient:

https://addons.mozilla.org/en-US/firefox/addon/2408

Posted 6 years ago
Top
 
InDiSent
InDiSent
Posts: 1084

How do I delete address bar history in Firefox?
To delete address bar history in Firefox 2.0:
• Select "Tools"
• Select "Options".
• Select "Privacy".
• In Private area click "Clear Now".
• In "Clear Private Data" window put the check mark for "Browsing history" and click "Clear Private Data Now".
• Click OK.

To delete address bar history in Firefox 1.5:
• Select "Tools"
• Select "Options".
• Select "Privacy".
• Open "History" tab and click "Clear Browsing history now".
• Click OK.

In "History" tab you can specify how long you want Firefox to remember what web sites you visited.

You have to restart firefox. I tried it and it worked. Found the solution on a google search.

http://www.clearallhistory.com.....story.html

Hope this helps.

Posted 6 years ago
Top
 
getnbzy
Posts: 2

Tried the extension and no dice. The url's are still in the drop down box after clearing using the extension.

And after doing the following

"To delete address bar history in Firefox 2.0:
• Select "Tools"
• Select "Options".
• Select "Privacy".
• In Private area click "Clear Now".
• In "Clear Private Data" window put the check mark for "Browsing history" and click "Clear Private Data Now".
• Click OK."

The 80 or 90 url's are still in the drop down address box.
I also unticked the "remember visited pages for the last x" box and no luck

I d/l'd and tried the clear all history program and that didn't clear it either

I'm running firefox 2.0.0.11
Any other ideas?

Posted 6 years ago
Top
 
RJNJC
RJNJC
Posts: 29

Firefox:

Tools >
Options >
Privacy >
Private Data >
Put check mark in the box next to |Always clear my private data when i close Firefox|>

(Here you can also check or uncheck the option where you want Firefox asks you to confirm deletion of private data or Firefox just goes ahead and deletes it.)

Click the |Settings| button >
Clear Private Data > Pop-up Box will appear
Uncheck Browsing History >
and any other Data you DONT want to delete when you 'Clear your private data'

Hope this helps

Posted 6 years ago
Top
 
phil325
Posts: 1

to delete your drop down list on the address bar you go to "bookmarks" -> "recently bookmarked" then delete whatever by right clicking and deleting

Posted 5 years ago
Top
 
nightcleaner
Posts: 4

about:config

in the address bar, ignore the warning and then scroll down to the line which begins

browser:urlbar.maxRichResults

double click and alter the value in the right hand column to 0, then click OK,

Posted 5 years ago
Top
 



Topic Closed

This topic has been closed to new replies.

Enter Your Email Here to Get Access for Free:

Go check your email!