SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows XP

Delayed Internet Connection

(4 posts)
  • Started 6 years ago by brian99
  • Latest reply from brian99
  • Topic Viewed 3958 times

brian99
Posts: 6

I am using XP Second Edition and use Firefox for a browser and Netscape for email.
I have Charter Cable with a 4MB/s Download and 482 KB/s connection.

When I end my daily computer use I right click Zone Alarm and select "Engage Internet Lock."
The next moring I re-inable Zone Alarm by un-checking "Engage Internet Lock."
However, I cannot connect to the net for about 2-3 minutes after that.

If I open Control Pannel>Local Area Connection>Support>Details>There is no info listed after these 3 items:
1. Default Gateway
2. DNS Server
3. Win Server

When I try to connect to the net or get email it can't connect; however, afterwaiting about 2-3 minutes it finally connects and I then have data listed after the 3 items listed above, leading me to believe that this is an indication of why I am having the delay.

What can I do to have instant net access as I have always had?

Thanks,

Brian

Posted 6 years ago
Top
 
supermansghost
supermansghost
Posts: 350

I'm guessing this is a problem with zone alarm disabling your network adapter, which is taking a while to obtain the IP address again when you unlock it.

If you open up your network connections list while the "internet lock" is engaged, does it show the network card as disabled?

Posted 6 years ago
Top
 
brian99
Posts: 6

supermansghost,

Thanks for the feedback.

With my internet connection working, checked I Engage Internet Lock using Zone Alarm.
I then opened: Loacal Area Connection Status: Network Connection Details.
All the properties and values were displayed unlike when I start up and have the delay.

If I then un-check the Engage Internet Lock, and try to access a web site it makes the connection without delay.

I am wondering if my Power Options Settings may be the problem.
I have Power Scheme set to Home/Office Desk, and to turn off monitor after 20 Minutes and to Never turn off the hard disk. And finally the Enable Hibernation checked.

Could it somehow be these setting that are causing the problem or do you think it is something else?

BRIAN

Posted 6 years ago
Top
 
brian99
Posts: 6

I still have not resolved this problem.

However, I did manage to speed up the time it takes to finally get a connection.

I disabled hibernation by making the following change: Control Pannel>Power Options>Hibernate>Uncheck Enable Hibernate.

The problem was not fixed but now it makes a connection much faster.

But there is still a delay. Does anyone have anything else I can try?

BRIAN

Posted 6 years ago
Top
 



Topic Closed

This topic has been closed to new replies.

Get Free Articles in Your Inbox!

Join 134,000 newsletter readers

Email:

Go check your email!