SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Microsoft Office

Date auto format - disabling it in Word 2007

(4 posts)
  • Started 6 years ago by raymond
  • Latest reply from JustAnAmateur
  • Topic Viewed 28812 times

raymond
Posts: 2

Hi all new to this forum. I have a problem with Office 2007 (Word) and it is driving my CEO nuts and I have found no solution. The problem: When you open up a new document in word and you start typing the date in this format ( May 23 2008 ) then what happens you get an auto complete tip on the top end of the date before you hit enter. If you type (May 23 2008 ) and hit enter this happens, you get this (May 23 2008-05-23). Can anyone please explain to me how to get rid of that formatting. I basically disabled everything under word's options. Auto Formatting etc and the date formatting just sticks. Any help will be appreciated.

Okay, on to something here.... this screen tips that pop up.... so I select "Don't show screen tips" and I still get screen tips when I do the thingy explained above.....jeez I am lost here...!

Posted 6 years ago
Top
 
coates719
coates719
Posts: 102

I can't work out how to turn the auto date option off, but you can set the date format May 23, 2008 as the default.

Goto the insert tab and select date & time:

This will bring up the option box make sure you set the language to US and select the format you want and click default:

Hopefully this will now bring up the right date option on your system.

If i find a way to turn it off all together i will post back.

Posted 6 years ago
Top
 
raymond
Posts: 2

I found something at http://www.microsoft.com/offic.....sloc=en-us

Check it out under smart tags (Same Problem I have)....they do not say how, but a registry entry or change can disable screen tips or auto formating... I am not sure... start messing with my registry, not a good thing ..but I will now try anything ! Waiting for your reply

Thanks bud

Posted 6 years ago
Top
 
JustAnAmateur
Posts: 1

It drove me nuts too for ages. Try this, it worked for me:

Press ALT+F11
then
CTRL+G
In the Immediate window type
Application.DisplayAutoCompleteTips=False
and press enter
Close the vba editor

Posted 5 years ago
Top
 



Topic Closed

This topic has been closed to new replies.

Enter Your Email Here to Get Access for Free:

Go check your email!