SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Geek Stuff

Correct Registry Setting for IE9 Running on 64-bit Windows 7

(4 posts)
  • Started 2 years ago by randun
  • Latest reply from Lighthouse
  • Topic Viewed 726 times

randun
Posts: 2

I was experincing problens launching URLs from a particular program's interface & I was informed that my registry setting for my default browser, IE9, was incorrect.

I was instructed to go to "HKEY_CLASSES_ROOT\HTTP\shell\open\command" in the Windows registry using 'regedit' & that the correct Microsoft registry entry here for users using IE 32-bit on Windows 64-bit should be "C:\Program Files (x86)\Internet Explorer\IEXPLORE.EXE" -nohome".

My enigma is that I don't have the entry '-nohome' in my registry setting. However, I experience very few browser problems with the exception of the aforementioned program.

So, I have 2 questions:
1. Do I need to add the suggested entry, and
2. Is there a source out there that provides the correct registry settings/entries for all of the variant versions of IE & Windows?

Thanks.

Posted 2 years ago
Top
 
Xhi
Posts: 6298

The - nohome parameter simply loads IE ignoring any home page settings. If that is what you want then put it there. The (x86) loads the 32 bit version.

Posted 2 years ago
Top
 
randun
Posts: 2

Thanks much for the informative response. The individual that suggested that I had to insert that setting was incorrect then as my issue in accessing URLs from within the tool had absolutely nothing to do with home pages at all.

Do you happen to know if MS or anyone else has a listing of IE registry parameters?

Posted 2 years ago
Top
 
Lighthouse
Posts: 13598

There is none :(
You have to do it yourself.

Posted 2 years ago
Top
 



Topic Closed

This topic has been closed to new replies.