The How-To Geek Forums Have Migrated to Discourse


How-To Geek Forums / Windows Vista

[solved] Change the way security center alerts me is grayed out

(4 posts)
  • Started 8 years ago by thedudester
  • Latest reply from mysticgeek
  • Topic Viewed 24668 times

PARTNER SPOTLIGHT

Recommended: Clean Your Mac the Easy Way with CleanMyMac 3

If you want to clean up your Mac the easy way, CleanMyMac is a great tool to get the job done easily, and it will even keep your computer clean automatically.

Unlike the competition, it also includes great tools like a Clean Uninstaller, to get rid of applications and clean up the junk that they leave behind. All with the click of a button.

Download CleanMyMac 3 for Free Today

Posted yesterday 
Top
thedudester
Posts: 34

I tried to follow your article about making the popups stop being annoying but when I go into the panel the checkbox for Change the way Security Center alerts me is grayed out, so I cant change the setting to disable it.

Why is it grayed out?

Posted 8 years ago
Top
 
ribbit69er
Posts: 9

you must have admen rights to disable or change stuff around. try log in under admen

Posted 8 years ago
Top
 
mysticgeek
Posts: 0

ribbit69er is correct on this. You need to be able to log in as administrator and have admin rights to change security settings.

If your sick of Security Center popping crap up at you... go to start >> Run and type in "services.msc" into the run line (no quotes). This will open up Services. Scroll down until you see "Security Center" right click on this process and disable it.

Posted 8 years ago
Top
 
mysticgeek
Posts: 0

ribbit69er is correct on this. You need to be able to log in as administrator and have admin rights to change security settings.

If your sick of Security Center popping crap up at you... go to start >> Run and type in "services.msc" into the run line (no quotes). This will open up Services. Scroll down until you see "Security Center" right click on this process and disable it.

Posted 8 years ago
Top
 



Topic Closed

This topic has been closed to new replies.