SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows XP

(Solved) - Catalyst controlcenter and driver Won't not work!

(4 posts)
  • Started 1 year ago by JujuFu
  • Latest reply from afuhnk
  • Topic Viewed 1270 times

JujuFu
Posts: 2

Hi

I have been trying everything and concidering as a last resort to reformat my Pc because there may be a serious error

Yesterday i Uninstalled my driver and Catalyst because i wanted to downgrade (for purposes of removing a very annoying bug ingame).
If i try to install it the entire procces runs great but when i restart my pc afterward nothing seems to have happend , there is no Catalyst control center and i cant even run any games.
I also checked the registry and nothing seems to be installed propperly.
I have tried to delete any leftover files after the uninstall but still nothing seems to work.

The graphics card is A Ati HD4xxx series AGP

I also have scanned forums looking for someone who has the same problem and found nothing.

What could be causing this and how should i fix it?

Posted 1 year ago
Top
 
afuhnk
afuhnk
Posts: 309

Ahhh the joys of gaming, bugs and ATI drivers.
I've been through that road.

Reinstall Latest ATI drivers.
Reboot.
Download and Install Driver Sweeper - but do not run it yet. (link allowed, I hope) http://www.guru3d.com/content_.....eeper.html
Uninstall ATI Drivers (using the same installer but selecting REMOVE).
Reboot in safe mode.
Run Driver Sweeper.
Reboot.
Install ATI drivers (whatever version you want).
Reboot.

Posted 1 year ago
Top
 
JujuFu
Posts: 2

THANKS ALOT!!!! It works.
And that bug i wanted to fix is gone to.

Posted 1 year ago
Top
 
afuhnk
afuhnk
Posts: 309

Glad to have helped :)

Posted 1 year ago
Top
 



Topic Closed

This topic has been closed to new replies.