SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Apple / OS X

Can't see comments on message boards

(15 posts)
  • Started 3 years ago by SR
  • Latest reply from SR
  • Topic Viewed 2027 times

SR
Posts: 7

Within the past week I suddenly can't see the comments on some forums/message boards. This is most noticeable on espn.com. At the end of every article, the comments icon appears briefly, then disappears, leaving the message "Be the first to comment!"-- some of these articles are days old and I'm certain from prior experience have thousands of comments, but they are hidden from me. The message boards in other forums simply won't appear either, the top of the page loads but the rest is empty. I have not been banned in any way, i almost never post-- just a lurker. I am using OS 10.6.8 on a new imac, and Firefox 6.0.2. (problem persists on Safari as well.) Again, up until a week or so ago all of this worked fine, and i didn't knowingly change any settings. No other browsing problems. Any help would be greatly appreciated!

Posted 3 years ago
Top
 
ProstheticHead
Posts: 3281

 

Posted 3 years ago
Top
 
hatryst
Posts: 3482

Kev, what did you just do? LOL !!

Hi SR, welcome to HTG forums. Can you see comments on our articles? Take THIS for example: http://www.howtogeek.com/74089...../#comments
Were you able to see the comments?

Posted 3 years ago
Top
 
ProstheticHead
Posts: 3281

Haha, sorry, couldn't resist.

Posted 3 years ago
Top
 
SR
Posts: 7

you got me, ProstheticHead. must admit that was good.

Hatryst, yes, I'm able to see the comments on that page you linked. However, on this page for instance http://streak.espn.go.com/en/?.....REAK_PAGE1 there is a "Discuss" icon at the end of each thread subject. Next to the icon in parentheses is the number of comments. These usually number in the hundreds or thousands. But for me they all say (0) which is clearly not the case. When i click through to where the comments would be, none show, as if none have been made. Again, it's not my account because i'm able to access from other machines using my account and all is well. Thanks again for any ideas.

Posted 3 years ago
Top
 
Lighthouse
Posts: 13598

What's a message board ?

Posted 3 years ago
Top
 
SR
Posts: 7

Message board = a forum, a place for readers to post comments/discuss an article.

Posted 3 years ago
Top
 
Lighthouse
Posts: 13598

Ah. I always knew it as as forum. Like here and now.

Posted 3 years ago
Top
 
SR
Posts: 7

you're right, forum is the more accurate term. thanks, Lighthouse.

Posted 3 years ago
Top
 
hatryst
Posts: 3482

SR, it works fine for me. Did you try it on Google Chrome? (it works GREAT on Mac OS !)
Give it a try...

Posted 3 years ago
Top
 
SR
Posts: 7

Just tried google chrome, same problem. On the page I linked it still says Comments (0) for every thread. No content on this forum as well: http://games.espn.go.com/frontpage/forums#!/category/1313609200-908-35 ... baffling! Thanks for your help, Hatryst!

Posted 3 years ago
Top
 
hatryst
Posts: 3482

I've never been to espn forums before. For me, all comments are showing up (in Windows 7), so... It might be a ISP issue or something...

EDIT:

GOT IT !!
It's a Mac issue. Just tested it on my Mac (it's a hackintosh, really) and got the same problem :)

Posted 3 years ago
Top
 
SR
Posts: 7

that's it! hmmm. does that mean it's their problem? Just started about a week ago but can't imagine that they wouldn't have fixed it by now, that's a lot of clicks they're losing. wonder if there's anything i can do on my end? thanks again.

Posted 3 years ago
Top
 
hatryst
Posts: 3482

I'm not quite sure what can be done about it...
Dual-booting with Windows (boot camp), or running Windows (or Ubuntu, if you don't have a copy of Windows) in a Virtual Machine, just for ESPN forums (if you need them badly, I'd prefer waiting till they fix it)
Kinda strange to see Mac OS X failing like this... I adore Macs a lot :)

Posted 3 years ago
Top
 
SR
Posts: 7

i don't need it badly at all, more curious as to why it's not working and maybe just a little bit annoyed :) ... the only reason i thought it might be my problem is that i found no mention of the same complaint anywhere online, and i figure there's hundreds of thousands if not millions of mac users on those forums (some who loiter there all day) and it seems like a few of them would be squawking about it if they couldn't get their fix!

Posted 3 years ago
Top
 



Topic Closed

This topic has been closed to new replies.