SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows 7

Can't get webcam to work in Windows Live Messenger?

(3 posts)
  • Started 4 years ago by krsn89
  • Latest reply from mickeyblue
  • Topic Viewed 1060 times

krsn89
krsn89
Posts: 102

Hey everyone!

I recently got a new laptop with Windows 7 installed. I tried to send a Video Call to a friend over Windows Live Messenger and my microphone would work but my webcam would NOT show up. The light came on to indicate it was working, and the program (Cyberlink YouCam) opened in the background.

I've tried the following:
- Updating the driver through Device Manager
- Repairing Windows Live
- Uninstalling and re-installing Windows Live
- In Messenger, I went into Tools > Audio and Video Setup and proceeded to "set up" my cam. When it gets to that point, the cam turns on (again with the light) and the YouCam program opens up. Even thought I've fiddled around with this a few times, I still get the same result and the webcam won't work inside a conversation.

I'm not sure if it's Windows Live that's the problem or not, because when I open YouCam it works perfectly fine and I can see myself etc.

If anyone has any thoughts or input or solutions that'd be great. Thanks in advance everyone!

Posted 4 years ago
Top
 
Niks
Niks
Posts: 658

Have you tried your cam in another messenger like yahoo or skype?

Posted 4 years ago
Top
 
mickeyblue
mickeyblue
Posts: 1521

try disabling "uninstalling" the software of cyberlink you cam, sometimes the two programs cant "speak to one another" properly.
uninstall then restart, windows will use a generic driver for the cam, then try the messenger again.

Posted 4 years ago
Top
 



Topic Closed

This topic has been closed to new replies.

Enter Your Email Here to Get Access for Free:

Go check your email!