SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Geek Stuff

Can't configure ADSL Router

(3 posts)
  • Started 1 year ago by kon155
  • Latest reply from kon155
  • Topic Viewed 443 times

kon155
Posts: 2

I have a Digicom Adsl Router. Its power cable was damaged due to lightning but the device is still responding. That means the power light is on and all the ports are working. But I can't configure the router again. I try to access the admin portal using 192.168.1.1 but of no use. Also, when I pinged the ip address, it return device failure or something. Also, I tried to view ip address by using ipconfig/all in cmd prompt. But it said, Media disconnected. Can anybody help me find the solution and could there be any hardware failure?

Posted 1 year ago
Top
 
oldgeezer
Posts: 211

If the ip address you are using is definitely correct and it won't let you access it then it would indicate that you do have a hardware problem, lightning damage can have all sorts of effects so just because the lights are on doesn't mean that there's anything at home.

If you haven't already done it, reset the modem to defaults - usually a recessed button to do this somewhere on it, but you'll need the manual to check & if that doesn't work then replacement is the only real option.

Posted 1 year ago
Top
 
kon155
Posts: 2

Yes, the ip address is definitely correct. And, I have already tried resetting the modem to its defaults. I have already started using new router but since the lights were on, I thought maybe it could be fixed. Thanks for the suggestion anyways.

Posted 1 year ago
Top
 



Topic Closed

This topic has been closed to new replies.

Enter Your Email Here to Get Access for Free:

Go check your email!