The How-To Geek Forums Have Migrated to Discourse


How-To Geek Forums / Windows XP

Can not Hide the Desktop Icons......Help please...

(4 posts)
  • Started 8 years ago by TACVA93
  • Latest reply from 75butterflies
  • Topic Viewed 1085 times

PARTNER SPOTLIGHT

Recommended: Clean Your Mac the Easy Way with CleanMyMac 3

If you want to clean up your Mac the easy way, CleanMyMac is a great tool to get the job done easily, and it will even keep your computer clean automatically.

Unlike the competition, it also includes great tools like a Clean Uninstaller, to get rid of applications and clean up the junk that they leave behind. All with the click of a button.

Download CleanMyMac 3 for Free Today

Posted yesterday 
Top
TACVA93
Posts: 1

Can not Hide the Desktop Icons...

Ok, right click on desktop...check..

its missing, the words, to hide the desktop...????

Something is wrong, no matter where i go, i can not find the function to

hide the desktop icons...??

Help..

Windows XP Professional 64 bit
Dual Opteron, Server board, 16gig memory
Dual 24 inch monitors

Mikey

Posted 8 years ago
Top
 
robbietiz
Posts: 6

why dont you just deleat them and if you want them back just create another shortcut ?

Posted 8 years ago
Top
 
taybay
Posts: 521

When you right click on the desktop, I think the option is under "View."

Posted 8 years ago
Top
 
75butterflies
Posts: 2

I actually know this one... And that never happens...LOL.

Right click anywhere on your desk top > Arrange Desktop Icons > Then UNcheck the "show desktop icons."

I really hope that helps ya out. :)

Posted 8 years ago
Top
 



Topic Closed

This topic has been closed to new replies.