SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Site Suggestions

Can anyone please tell me why pictures won't show up?

(8 posts)
  • Started 2 years ago by Bultaco
  • Latest reply from Lighthouse
  • Topic Viewed 1493 times

Bultaco
Posts: 3

In a story about how to add your domain to your Wordpress blog (http://www.howtogeek.com/howto/18799/add-your-own-domain-to-your-wordpress.com-blog/http://www.howtogeek.com/howto/18799/add-your-own-domain-to-your-wordpress.com-blog/) none of the graphics/photos/illustrations (I'm not sure WHAT they are......cause they don't show up :-) are visible (at least not on MY computer) in either Chrome or Internet Explorer.

Is it something I said......or something I did? (or didn't do!)
Thanks for any help.
Michael
(all I see is the red x's in IE and the funny little artwork icon in Chrome)

Posted 2 years ago
Top
 
Xhi
Posts: 6298

The images do not show up for me in either IE or Chrome. Must be a site problem?

Posted 2 years ago
Top
 
jmeeks49
Posts: 631

xhi please move this thread to win 7 thanks..

Posted 2 years ago
Top
 
raphoenix
Posts: 14920

The HowTo Pictures are NOT in the article.

E-mail The GEEK.

Rick P.

Posted 2 years ago
Top
 
Xhi
Posts: 6298

Topic moved to Site Suggestions.

Posted 2 years ago
Top
 
Bultaco
Posts: 3

Email the GEEK?

And that is done...............?

Posted 2 years ago
Top
 
Bultaco
Posts: 3

Never mind............got it.

Posted 2 years ago
Top
 
Lighthouse
Posts: 13598

Have done it for you.

Posted 2 years ago
Top
 



Topic Closed

This topic has been closed to new replies.