SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Site Suggestions

Bug in Search feature?

(7 posts)
  • Started 5 years ago by drifta
  • Latest reply from The Geek
  • Topic Viewed 1553 times

drifta
drifta
Posts: 446

a few seconds ago i did a search through the home page and i was confronted with a never ending loop of tabs being created. the tabs continued to be created without any prompt whatsoever. the tabs were all identical to the search query that i had searched for.

not sure if this was a one time thing or a bug but i dont think i want to try it out atm.

Posted 5 years ago
Top
 
drifta
drifta
Posts: 446

ok cant seem to edit my previous post as everytime i hit enter to go to a new line it is saving the post and bringing me back to this page.

anyways i decided to give it one more shot and it seems that no matter what i search it continues to creat multiple pages of the search query. there all identical and they continue in a never ending loop unless u close the fist few tabs really quickly before it has a chance to keep multiplying.

Posted 5 years ago
Top
 
jmcguire
jmcguire
Posts: 552

I am assuming you are talking about the search function on HTG.

I searched from this thread using Firefox 3.0.5 and it worked fine.

What page were you on and what browser are you using?

Posted 5 years ago
Top
 
drifta
drifta
Posts: 446

i was on the home page, using ie 8

Posted 5 years ago
Top
 
LH
LH
Posts: 20002

If you are still having the same problem. Reboot and try again.

Posted 5 years ago
Top
 
drifta
drifta
Posts: 446

ill trun of when i go to bed in a few mins, than ill see what happens tomorrow

Posted 5 years ago
Top
 
thegeek
The Geek
Posts: 2059

I noticed this too, seems to happen in IE8 for some unknown reason. Will fix.

Posted 5 years ago
Top
 



Topic Closed

This topic has been closed to new replies.

Get Free Articles in Your Inbox!

Join 134,000 newsletter readers

Email:

Go check your email!