SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows 7

BOOTMGR is missing - after repair disc and command prompt

(4 posts)
  • Started 2 years ago by doublee94
  • Latest reply from doublee94
  • Topic Viewed 2614 times

doublee94
Posts: 2

I got a new laptop recently (Dell Inspiron 14R). The other day I plugged it in to my teacher's printer at school with a USB, I think before I powered it up, and when I powered it up it launched the system recovery. I went through the steps, and it couldn't fix the problem automatically. It told me to unplug any external devices, so I did. It relaunched system recovery. It still couldn't fix the problem automatically. It prompted me to do a system recovery thing that would put it back to factory mode, so I did. Once it was complete, it restarted and loaded the "BOOTMGR is missing" page. I made a repair disc and tried that, and it booted from the repair disc but it took me to the system recovery thing, which still didn't work. I tried using the command prompt, and after that it said the operation was successfully completed. So I restarted the computer (feeling very hopeful) and it took me to the "BOOTMGR is missing" page once again. I tried changing the BIOS thing so it automatically boots from the CD, but I still get stuck at system recovery, which ultimately takes me back to "BOOTMGR is missing." My mom is kicking herself that we decided against tech support. Anything else I should do before paying money to have someone look at it?

I'm not extremely tech savvy, so if you could keep the answers basic I would appreciate it. :)

Posted 2 years ago
Top
 
minigeek
minigeek
Posts: 353

Did you follow this guide?

That might fix it, but doesn't always. Always worth trying it twice.

This is a very common problem on these forums, so I expect you will have a working computer (sometime) soon!

A question to the other geeks: Does anyone know why this happens? It seems so popular on these forums that I just wondered!

MiniGeek

Posted 2 years ago
Top
 
germ-x
germ-x
Posts: 5310

If you can download partition Wizard > burn to Cd > change your boot order so the optical device is your first boot device > insert PW cd and boot.
There is an option to repair your MBR in PW.
http://www.partitionwizard.com/download.html
http://www.partitionwizard.com.....ldmbr.html

EDIT: Here is another alternative;
http://answers.microsoft.com/e.....8f7a0a9720

Posted 2 years ago
Top
 
doublee94
Posts: 2

minigeek, Yes I followed that guide. After looking at the priority start-up order, it had external something-or-other listed first, so I think the problem was it tried to boot my computer from the printer. I think my uncle knows how to fix it, so after he talks to me I'll let y'all know what worked for me.

germ-x, If I can't figure it out still I'll use look at the Microsoft answer... it looked like a slightly different process than the How-to-geek guide, so maybe that would work.

Thank you both! :)

Posted 2 years ago
Top
 



Topic Closed

This topic has been closed to new replies.

Get Free Articles in Your Inbox!

Join 134,000 newsletter readers

Email:

Go check your email!