SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows 7

(Solved) - BIG problem

(25 posts)
  • Started 1 year ago by xjelly
  • Latest reply from germ-x
  • Topic Viewed 1545 times

xjelly
Posts: 61

Hello everyone. When I click network icon at taskbar to view active internet connection, nothing happen. Can anybody help me ?

Posted 1 year ago
Top
 
ispalten
Posts: 6259

Probably with more info..

How connected? What do you see when you open the NETWORK and SHARING CENTER? What is on the ADVANCED TAB?

H/W used, computer, wired, wireless? Router? Modem?

Basic indication is that your network adapter isn't seeing a connection, but without more info, hard to say why? Pretty sure you are running WIRELESSLY though. If so, how far are you from the router? Has this worked before?

Irv S.

Posted 1 year ago
Top
 
scorpion99
Posts: 1033

Is your PC recently formatted???

Posted 1 year ago
Top
 
whs
Posts: 17584

What happens when you right click on the icon ??

Posted 1 year ago
Top
 
xjelly
Posts: 61

I have ASUS laptop

No, didn`t formated it

I can right click it but when I left click I can`t view the internet connection tray

Posted 1 year ago
Top
 
whs
Posts: 17584

Can you bring up the network and sharing center here: Control Panel\Network and Internet\Network and Sharing Center

Posted 1 year ago
Top
 
xjelly
Posts: 61

That the only way I can view my internet connection, but I can`t use normal way.

Posted 1 year ago
Top
 
xjelly
Posts: 61

I can`t click the wireless network icon in the notification area.

Posted 1 year ago
Top
 
xjelly
Posts: 61


That is the tray I can`t open when I click it.

Posted 1 year ago
Top
 
raphoenix
Posts: 14920

Have to setup the Router and the Computer with the SAME Wireless Encryption method and key. To do so must be cable connected to the wireless Router and then setup both pieces of wireless equipment at the same time.

Posted 1 year ago
Top
 
warlock
Posts: 4100

Why is the date set to 10/20/2008?

Posted 1 year ago
Top
 
xjelly
Posts: 61

I think I have a bigger problem now. When I start my computer the icon can functioning for a few times. After a few minutes when I click it, Google Chrome open automatically and I can`t click it more to view the connection tray unless right-click it, select Open Network and Sharing Center and click Connect or disconnect to view the tray.

Posted 1 year ago
Top
 
Xhi
Posts: 6298

Have you run Malware scans? Suggest Malwarebytes Antimalware and/or SuperAntiSpyware

Posted 1 year ago
Top
 
vistamike
Posts: 10945

Bumping.

xjelly, please don't start new threads for the same problem.

Please follow the advice from members above and report back with the results.

Mike

Posted 1 year ago
Top
 
warlock
Posts: 4100

@xjelly, I would run the scans suggested by Xhi, above. My question is if that is an actual screen shot you have posted above why is the date wrong. If it is yours it would suggest you have a bad CMOS battery on the motherboard. That controls much more than just the date.

Posted 1 year ago
Top
 
xjelly
Posts: 61

i had run the scan but using AVG antivirus free edition and no virus found. Should I uninstall it and install Malwarebytes Antimalware . The picture that have wrong date is just a random picture I took from internet because I din`t know how to put picture on the internet. Sorry for the second post.

Posted 1 year ago
Top
 
LadyFitzgerald
Posts: 2232

No need to uninstall AVG to be able to install and run MalawareBytes AntiMalware.

Posted 1 year ago
Top
 
xjelly
Posts: 61

Is it OK to have 2 antivirus, AVG and MalawareBytes AntiMalware.

Posted 1 year ago
Top
 
Lighthouse
Posts: 13598

Don't really advise AVG these days. MBAM is not an AV. Did you buy it ?

Posted 1 year ago
Top
 
whs
Posts: 17584

AVG is an AV suite and Malwarebytes is a scanner. You can have them both.

Btw: AVG is not really any good. Suggest you use MSE instead. But when you uninstall AVG, use their uninstaller. Pick the uninstaller from here. I cannot post it because it would be a direct link.

Posted 1 year ago
Top
 



Topic Closed

This topic has been closed to new replies.