SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows Vista

(Solved) - avg upgrade turning windows defender off ?

(11 posts)
  • Started 4 years ago by vistual
  • Latest reply from LH
  • Topic Viewed 5041 times

vistual
vistual
Posts: 3135

hi all i have the paid version of avg 8
it upgraded yesterday to version 9
ive noticed that upon restart, windows defender is turned off.
wanted to know if others are experiencing the same thing & if theres a fix.
last i knew they worked together the whole time on my computer without any issues....
?
as always thanks all for any help / advice

Posted 4 years ago
Top
 
Reddawg99
Posts: 29

Start - Control Panel - Administrative Tools - Services

Scroll down to Windows Defender and right click it. Select properties, and in the window that pops up, go to Startup Type. Select Automatic, and press Apply, then OK. Now just reboot.

-Red

Posted 4 years ago
Top
 
vistual
vistual
Posts: 3135

@ Reddawg99 ....
thanks for that but when i got there and checked it was already set to automatic. which kinda makes sense 'cause ive always had set to start on start-up.
i saw there was an option for : Automatic (Delayed Start) so i selected it BUT when i pressed apply i got a littlwindow that popped up with an error saying

Services
---------------------------
The delayed auto-start flag could not be set.
Error 87: The parameter is incorrect.
---------------------------
OK

?

Posted 4 years ago
Top
 
LH
LH
Posts: 20002

Some services are "fixed" or "limited". You could try disabling it in Services, and run it from Startup.

Posted 4 years ago
Top
 
vistual
vistual
Posts: 3135

hey LH thanks.
how do i do that - i just opened ms config (funny it was the first one on top of list) and checked in there and saw that its already selected to start on start-up.
is that what you meant or something else?

Posted 4 years ago
Top
 
vistual
vistual
Posts: 3135

hey LH - was wondering if you meant to go here:
'start\computer\c:\users\(your username)\appdata\roaming\microsoft\windows\start menu\programs\startup\'
and create a shortcut and run from there?
if so, not sure how to create shortcut.
if you meant something else by "run it from Startup. "- let me know.
thanks

Posted 4 years ago
Top
 
LH
LH
Posts: 20002

Something else :)
Disable it in Services
Uncheck it in msconfig
navigate to C:\Program Files\Windows Defender
Right click on MSASCui.exe, and select Send to > Desktop (Create shortcut)
Now go, Start > All Programs. Right click on Startup, and select Open
Do a right click drag on the desktop icon you just created, into the Startup window, and select Move here

Posted 4 years ago
Top
 
vistual
vistual
Posts: 3135

i was so sure that was it!
i Disabled it in Services
i Unchecked it in msconfig
& put it in start-up folder....
but after restart i got this :

Windows Defender---------------------------
Application failed to initialize: 0x800106ba. A problem caused this program's service to stop. To start the service, restart your computer or search Help and Support for how to start a service manually. --------------------------
OK
: (

Posted 4 years ago
Top
 
LH
LH
Posts: 20002

Oh dear. I forgot this :(
http://www.howtogeek.com/forum.....ost-115680

Posted 4 years ago
Top
 
vistual
vistual
Posts: 3135

the threads were almost identical !
it was fun giving it a try anyway.
maybe they'll do something about it after seeing alot of people dont wish it to be disabled.
AS ALWAYS! thanks for chiming in.

Posted 4 years ago
Top
 
LH
LH
Posts: 20002

Nothing like a good play eh ?
Yep. Once upon a time it was 1 program for viruses, another for spyware, another for rootkits, et al.
Now they all putting everything into 1 package.
Oh well.......

Posted 4 years ago
Top
 



Topic Closed

This topic has been closed to new replies.

Get Free Articles in Your Inbox!

Join 134,000 newsletter readers

Email:

Go check your email!