The How-To Geek Forums Have Migrated to Discourse


How-To Geek Forums / Windows XP

Automatic Updates forcibly changed my option from NOTIFY ME to AUTOMATIC

(2 posts)
  • Started 3 years ago by billysboutin
  • Latest reply from vistamike
  • Topic Viewed 432 times

PARTNER SPOTLIGHT

Recommended: Clean Your Mac the Easy Way with CleanMyMac 3

If you want to clean up your Mac the easy way, CleanMyMac is a great tool to get the job done easily, and it will even keep your computer clean automatically.

Unlike the competition, it also includes great tools like a Clean Uninstaller, to get rid of applications and clean up the junk that they leave behind. All with the click of a button.

Download CleanMyMac 3 for Free Today

Posted yesterday 
Top
billysboutin
Posts: 1

Last night, my XP SP3 machine rebooted itself around 5 am. This surprised me as I was executing a long running process and did not want the latest updates downloaded or installed. When I checked this morning, the option was changed to Automatic but not by me or any other user. So I lost my information pertaining to the long running process. Is this something that Miscrosoft may have forced? Has anyone else experienced this behavior? Is this the behavior of some virus or rootkit that my machine may have picked up?

Posted 3 years ago
Top
 
vistamike
Posts: 10945

Working on a sp3 rebuild couple of days ago, this happened to me also.
It happened after I agreed to the installation WGA (Windows Genuine Advantage). So that could be the source.

Mike

Posted 3 years ago
Top
 



Topic Closed

This topic has been closed to new replies.