SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Build Your Own PC

Asus p8z77 v-pro boot led on

(5 posts)
  • Started 1 year ago by nicktasty
  • Latest reply from warlock
  • Topic Viewed 1339 times

nicktasty
Posts: 2

I recently decided to build my own pc and I'm having a few issues. When I turn the motherboard on the boot led light turns on and on my monitor it displays a message that says " the current BIOS setting do not fully support the boot device. Go to advanced > boot > csm parameters, and adjust the csm (compatibility support module) settings to enable the boot device." I'm at a total loss as to what I should do.

here's the specs of what's running:
ASUS p8z77 v-pro motherboard
Intel I7 3770k
corsair vengeance 16gb 1600mhz
corsair tx650 power supply.

I haven't put the motherboard into the case yet as I want to have this issue sorted out first. Any and all help/advice would be greatly appreciated!

Posted 1 year ago
Top
 
raphoenix
raphoenix
Posts: 14920

Which O/S are you trying to boot and what hardware are you trying to boot (HD or SSD) ??

Have you Flashed Bios yet to Latest Version Available ??

BIOS 1805
2013.01.09

http://www.asus.com/Motherboar....._Knowledge

Posted 1 year ago
Top
 
nicktasty
Posts: 2

I have not installed the operating system in you but i plan on using windows 7. I tried booting it with a samsung SSD 840 series. is it possible the RAM is not compatible with the motherboard?

Posted 1 year ago
Top
 
meeklesmith
Posts: 1

Dude, have you figured anything out about this problem? I'm experiencing the exact same thing. really frustrating...

Posted 1 year ago
Top
 
warlock
warlock
Posts: 4100

@meeklesmith, The OP has not been back for 6 days suggest you start a new topic for your problem. You will have a better chance of an answer.

Posted 1 year ago
Top
 



Topic Closed

This topic has been closed to new replies.