SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Microsoft Office

ASK/REF AND FILLIN FIELDS WORD 2003

(4 posts)
  • Started 6 years ago by bhapi148
  • Latest reply from raphoenix
  • Topic Viewed 5196 times

bhapi148
Posts: 2

I am desperate to find a solution to my problem which I have been on for too long and now have run out of time. I am creating a template with ASK/REF and FILLIN fields. When my template opens it only prompts the FILLIN fields, the ASK/REF fields doesn't work. I believe that I need an AutoOpen macro, I have tried this but still it doesn't work, must be doing something wrong. Can someone advise me what I can do to make the ASK/REF AND FILLIN FIELDS work when someone opens the template. I need a sample of an AutoOpen macro, maybe something is wrong with mine? Do I also need an AutoNew macro? I would appreciate any suggestions.

Posted 6 years ago
Top
 
raphoenix
Posts: 14920

Welcome bhapi,

Here is MS's answer for an AutoOpen / AutoExec Macro in Word. Most probably you have seen it before.

http://support.microsoft.com/kb/286310

If not some kind of solution, re-post your question and one the MS Word Gurus, I feel sure, will soon respond. You are half way around the world so there is a large time difference. We realize your situation so just "hang on" for a bit. It is almost 11:00 PM CST in the US. I have all 2003 MS Office programs on this machine which were ever created (LOL) however without your particular template, I can't, of course, see what is NOT working in yours.

Regards,
Rick P.

Posted 6 years ago
Top
 
bhapi148
Posts: 2

thanks for your time. I have been trying this long waiting a little longer won't be a problem. What is happen now with my template is:- the ASK field is the first prompt and the Fillin field is the second prompt but it gives me the Fillin first then the Ask field. Why do you think this is happening.????

Posted 6 years ago
Top
 
raphoenix
Posts: 14920

bhapi148, Welcome back.

REF: TREAD QUESTION: ASK/REF AND FILLIN FIELDS WORD 2003
This is an answer which is really NO answer. Obviously something in your Template and / or VB macro code needs to be reversed. As I cannot see your desktop or access your template with code, am hard pressed to give you an answer "off the cuff" so to speak. The Geek (owner) of this site is working on this issue where we may eventually be able to Remotely Connect and (SHARE) your computer which would make issues like yours more easy to resolve. However, for right now, you may try http://word.mvps.org and see what you can find there. Also, there are "tons" of Google Search (Word + ask + ref + tutorial) results on the net but by not being able to see Your Exact Template Work on Your Computer; I'm in the blind to collaborate with you in resolving your question. I will E-mail a copy of this reply to The Geek for evaluation of new (REMOTE SHARE) feature for his site.

Kindest Regards,
Rick P.

Posted 6 years ago
Top
 



Topic Closed

This topic has been closed to new replies.