SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Linux

apt-get Size Mismatch Error

(4 posts)
  • Started 1 year ago by thesilentman
  • Latest reply from vistamike
  • Topic Viewed 1686 times

thesilentman
Posts: 14

I'm running Ubuntu 12.10 64 bit, and I've run into an interesting problem. I can't download anything through the Software Center or apt. Going through the Software Center, I get a "package is not available on this mirror" error. I've tried changing mirrors so many times, I've forgotten how many times I changed them. I then tried to install Xfce through apt and it gives me a size mismatch error. Any ideas on what could be the issue?

Posted 1 year ago
Top
 
vistamike
vistamike
Posts: 10945

In terminal type;

sudo aptitude clean

(rtn)

Then;

sudo aptitude update

(rtn)

close, restart Linux

Does that help?

Posted 1 year ago
Top
 
thesilentman
Posts: 14

@vistamike
It seems to have worked. I've run clean and update multiple times just to make sure. I'll double check to make sure it worked, before it gives me another error (currently downloading KDE).

Posted 1 year ago
Top
 
vistamike
vistamike
Posts: 10945

oh dear, get one the first one working first........

Posted 1 year ago
Top
 



Topic Closed

This topic has been closed to new replies.