SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows 7

(Solved) - annoying windows 7 prompt

(6 posts)
  • Started 5 years ago by at0mic
  • Latest reply from at0mic
  • Topic Viewed 1250 times

at0mic
Posts: 420

when i go to "save" items, i constantly get this prompt:

c://user(<~~~blah,blah,blah~~~~>)
you do not have permission to modify files in this network location.
contact the administrator per permission to make these changes.

i click "ok"

i'll hit save again and it asks if i want to keep these changes. i click "save" and it finally saves. how do i disable this prompt?

Posted 5 years ago
Top
 
LH
Posts: 20002

Please can you give the exact message, or a screenshot of it. Blah Blah, doesn't really help much.

Posted 5 years ago
Top
 
at0mic
Posts: 420

c:/(user)/ documents/

Posted 5 years ago
Top
 
at0mic
Posts: 420

i forgot about this thread. i found if i just hit enter instead of clicking "ok" this never happens. close the thread and sorry about the drive-by...

Posted 4 years ago
Top
 
germ-x
Posts: 5310

if I understand your problem you are getting the UAC security alarms. Go into control panel > user accounts > & lower your UAC default settings.

Posted 4 years ago
Top
 
at0mic
Posts: 420

i've never use uac. it only happened after saving items continuously in my documents using the curser to click "save". hitting enter has never cause a prompt, though

Posted 4 years ago
Top
 



Topic Closed

This topic has been closed to new replies.