SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows Vista

(Solved) - Annoying little scroll bar

(5 posts)
  • Started 5 years ago by confusedstacy
  • Latest reply from confusedstacy
  • Topic Viewed 8120 times

confusedstacy
Posts: 2

Hi. I have a Toshiba Satellite laptop with Windows Vista. When I am typing things on it (email, word documents, info. to websites) often a small scroll bar (maybe 1/4 inch) appears with an up and down arrow and the screen will move up or down while I am writing. Does anyone know what this is and how I can get rid of it? Thanks,
Confusedstacy

Posted 5 years ago
Top
 
LostDrake
Posts: 1

I was watching your post here to see if anyone answered. Any ways its a vista thing with touchpads on laptops instead of scroll bars on laptops. I have the same laptop and couldnt figure it out until I went to my mom's house and looked at my brothers laptop. His does the same thing but on his touchpad at the very right and the bottom theres two little scroll bars etched in. After going home I tried on my toshiba laptop and same thing, if you use the touch pad at the right or the bottom the scroll bar pops up, if you use it in the middle it does not. Our laptops are the same as everyone elses except our's dont show you the scroll bars there.

Posted 5 years ago
Top
 
Scott
Scott
Posts: 5618

The app can probably be disabled from starting with your computer in MSCONFIG.

Posted 5 years ago
Top
 
brattonrx
Posts: 1

Stacy, you're right. The little scrollbar is annoying. I figured out that it is called "Virtual Scrolling" and you can disable it.
1. Go to Control Panel, and select Mouse. A window pops up with a bunch of tabs at the top.
Note: From here, your steps may be different from mine, depending on which touchpad you have. Mine is Synaptics. If yours is different, you may have to hunt around for Virtual Scrolling and disable it. On mine, the following steps worked.
2. Go into the tab called Device Settings, and you will see a list of one of more devices.
3. Make sure your touchpad device is highlighted.
4. Beneath that list, hit the button that says Settings. A new window will pop up with a options "tree" at the left.
5. Choose the option that says Virtual Scrolling -- make sure you click the word Virtual Scrolling, not the little plus sign next to it, and you will see one or two checkboxes for Virtual Scrolling.
6. Uncheck those boxes and hit Okay. Then you're good to go.

Posted 5 years ago
Top
 
confusedstacy
Posts: 2

Thanks guys! Problem solved.

Posted 5 years ago
Top
 



Topic Closed

This topic has been closed to new replies.

Enter Your Email Here to Get Access for Free:

Go check your email!