SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Geek Stuff

AMD Graphics Drivers

(10 posts)
  • Started 1 year ago by ronniesonora
  • Latest reply from gedstar
  • Topic Viewed 547 times

ronniesonora
Posts: 919

Anyone using AMD graphics card might want to take a look http://techlogon.com/2013/01/2.....event-log/

Posted 1 year ago
Top
 
raphoenix
Posts: 14920

BUMP

Good Info from Ronnie.

Posted 1 year ago
Top
 
Zagreus
Posts: 446

I'm running with an ATI Radeon hd 3600. Will this problem effect me/ Not noticed anything unusual.

Daveh.

Posted 1 year ago
Top
 
ronniesonora
Posts: 919

Zagreus, is might slow down the computer and this constant disk writing is especially bad for an SSD boot drive.

Posted 1 year ago
Top
 
Zagreus
Posts: 446

Thanks Ronnie for the info.

Posted 1 year ago
Top
 
ispalten
Posts: 6259

Those running W8, it is 'slightly' different, I guess also depending on whose driver you are using, MS's or ATI's W8 driver.

It appears in the event viewer under Application and Services Logs, ACEEventLog, and is an Event ID of 0, called ACEEventLogSource I think? At least that is the only one I see repeating MANY MANY times a minute, but with long periods of no entries for it?

Correct me if I'm wrong, I am running the ATI W8 Radeon Legacy drivers for HD4000 series, maybe they fixed it?

Irv S.

Posted 1 year ago
Top
 
raphoenix
Posts: 14920

Is your machine a Z77/Z68 Intel Chipset MB with Native Video out when using an Intel Video supported CPU ??

Posted 1 year ago
Top
 
ispalten
Posts: 6259

Ralph, nope, a Dell XPS, i7-920 with a discrete HD4780 Radeon. Last week ATI/AMD released the W8 drivers, before the MS WMMD 'generic' driver was used on W8, and NO CCC worked well. Now CCC does.

Irv S.

Posted 1 year ago
Top
 
raphoenix
Posts: 14920

That WMMD 4000 Driver comes in on MS Updates but is really developed by Intel for Gen 3 Ivy Bridge machines.

I don't use a Large Video Card on this machine because I need access to the SSD Bays without having to constantly pull the video card out due to dimension clearances. (Very Old Antec Server Case)

The integrated MB Intel Video 4000 works well for me and ALL the Win8 Tiles work properly.

I feel your pain. :(

I'll crank the other Z68 Chipset machine up after supper (it has a large ATI Card) and see if I can duplicate your machine condition. (Is in a Larger Antec Server Case)

Posted 1 year ago
Top
 
gedstar
Posts: 521

It's strange I checked both my PC and Laptop at home, both have ATI HD4000 series drivers installed and haven't noticed any of the events in eventvwr. Both had version 12.6, now upgraded to version 13.1. Both with SSD's and no CD/DVD player, removed to installed additional hard drive.
Checked my PC this morning in work which has ATI HD4000 series drivers installed version 12.6 and the events are there. Work PC Win7, home PC/Laptop Win8
So is it a Windows 8 thing or the fact that there is no CD/DVD player installed?

Edit
Upgraded Work PC to Version 13.1 and cleared eventvwr system log, will see if the events are still happening.

Posted 1 year ago
Top
 



Topic Closed

This topic has been closed to new replies.