SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows 7

(Solved) - All my programs open with windows media

(9 posts)
  • Started 4 years ago by othermeans
  • Latest reply from othermeans
  • Topic Viewed 9141 times

othermeans
Posts: 4

I was moving files to setup a program and must have screwed up royally because now every time I go to start a program Windows Media opens and the program fails to load. I tried to reinstall Windows 7 bu to no avail. So I definitely need some guidance. In other words HELP!!!!

Posted 4 years ago
Top
 
LH
LH
Posts: 20002

othermeans hi. I can't give you a complete reset at the moment, but try right clicking on the programs, and choose Open with.. and select (or browse for) and choose the program you want to use. (and set it as default)

Edit. Have a look here too,
http://www.howtogeek.com/forum.....ost-125262

Posted 4 years ago
Top
 
InterPC
InterPC
Posts: 427

You might also want to give this program a try: http://www.thewindowsclub.com/.....a-released

Posted 4 years ago
Top
 
LH
LH
Posts: 20002

InterPC. That program will not work in this instance. Sorry :(

Posted 4 years ago
Top
 
othermeans
Posts: 4

Well, your not going to believe this but I tried downloading the appropriate programs and of course when I try to open them guess what happens? Yup Windows Media Center starts up and I can't go any further. Dang it all.

Posted 4 years ago
Top
 
LH
LH
Posts: 20002

You don't need to download any programs. That will not help. Did you try my 2nd suggestion ?

Posted 4 years ago
Top
 
othermeans
Posts: 4

You meant to follow the guide in the forum that you posted? Yes I did. I can't even pull up regedit. The Windows Media Center pops up every time.

Posted 4 years ago
Top
 
LH
LH
Posts: 20002

Can you open Services ?
If yes, disable all the WMC entries and reboot.

Posted 4 years ago
Top
 
othermeans
Posts: 4

I tried all the other things and they just didn't work I couldn't get rid of media center. I copied this from Microsoft Windows & Answers Forum and it finally worked. So here it is.

Try these methods below, If method 1 does not resolve the issue create a new profile and transfer the settings.
Method 1 .Change the Default programs:
1. Open Default Programs by clicking the Start button , and then clicking Default Programs.
In Default Programs, you can:
2. Set your default programs. Use this option to choose which programs you want Windows to use by default. If you want to use your media player to open all media files, use this option.

3. Associate a file type or protocol with a program. Use this option to fine-tune default programs based on the file type or protocol. For example, you can have all .jpg image files open using a specific program, and .bmp image files open using a different program.
4. Change AutoPlay settings. You can also change which programs to use to start different kinds of media, such as music CDs or DVDs that contain photos. For more information, see AutoPlay: frequently asked questions.
5. Set default programs for this computer. Set Program Access and Computer Defaults (available in Windows Vista) is a tool to set default programs for activities such as browsing the web and sending e‑mail for everyone who uses the computer. For more information, go to Windows Help online and search for "Set Program Access and Computer Defaults."

For additional help refer the following the article:
http://windows.microsoft.com/e.....by-default

Method 2. Create a new user profile and transfer the settings:
To create a new user profile, you must first create a new user account. When the account is created, a profile is also created.
To copy files to the new user profile.

After you create the profile, you can copy the files from the existing profile. You must have at least three user accounts on the computer to complete these steps, including the new account you just created.
1. Log on as a user other than the new user you just created or the user that you want to copy files from.
2. Open the My Documents folder by clicking the Start button , and then clicking Computer. Double-click the hard disk drive that Windows is installed on (it's usually your C: drive), double-click Users, double-click the folder with the name of your account, and then double-click My Documents.
3. Click the Tools menu, and then click Folder Options.
If you don't see the Tools menu, press Alt.
4. Click the View tab, and then click Show hidden files, folders, and drives.
5. Clear the Hide protected operating system files check box, click Yes to confirm, and then click OK.
6. Locate the C:\Users\Old_Username folder, where C is the drive that Windows is installed on, and Old_Username is the name of the profile you want to copy files from.
7. Select all of the files and folders in this folder, except the following files:
• Ntuser.dat
• Ntuser.dat.log
• Ntuser.ini
8. Click the Edit menu, and then click Copy.
If you don't see the Edit menu, press Alt.
9. Locate the C:\Users\New_Username folder, where C is the drive that Windows is installed on, and New_Username is the name of the new user profile you created.
10. Click the Edit menu, and then click Paste.
If you don't see the Edit menu, press Alt.
11. Log off, and then log back on as the new user.
If you have e mail messages in an e mail program, you must import your e mail messages and addresses to the new user profile before you delete the old profile. If everything is working properly, you can delete the old profile.

Refer the article below for additional help:
http://windows.microsoft.com/e.....er-profile

Hope it helps.

Accepted Answer · Posted 4 years ago
Top
 



Topic Closed

This topic has been closed to new replies.