SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows XP

all files open in wordpad

(3 posts)
  • Started 5 years ago by dwindsor49721
  • Latest reply from Lighthouse
  • Topic Viewed 1719 times

dwindsor49721
Posts: 1

i dont know if someone couldve switched the "open with" to universaly open notpad, i try to switch it to firefox when i want to use the internet but it switches ALL shorcuts on the desktop and the start menu to firefox. is there a way to switch them without having all the shorcuts switch to the same open with program? help appreciated, thank you

Posted 5 years ago
Top
 
wallaceb
wallaceb
Posts: 214

i am unsure why all things are opening in word pad, but you may have to change the file extension properties for every file type on your system.
in any explorer window go to tools>folder options
then you want to go to the file types tab

this will list all the file extensions your system knows, and will tell you what program they open up in. If these are set to wordpad, then you need to change them to what you want them to open to.

Now, if they are all properly set to what they should be, and you are experiencing this issue, i have no idea what is causing it.

Posted 5 years ago
Top
 
Lighthouse
Lighthouse
Posts: 13598

Welcome dwindsor. Did you install a program, or some updates just before that happened?

Posted 5 years ago
Top
 



Topic Closed

This topic has been closed to new replies.

Get Free Articles in Your Inbox!

Join 134,000 newsletter readers

Email:

Go check your email!