SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows Vista

(Solved) - add ons

(15 posts)
  • Started 1 year ago by Leasholm
  • Latest reply from warlock
  • Topic Viewed 893 times

Leasholm
Posts: 68

add ons failed to run? what is this and how much do I really need it...if so how do I enable it to run?

Posted 1 year ago
Top
 
RRRoman
Posts: 53

You'd have to be more specific about which addons and what are you trying to run.

Addons are generally optional external features to any program with support for them.

Posted 1 year ago
Top
 
vistamike
Posts: 10945

Are the add ons you refer to do with Internet Explorer 8 or another browser

Posted 1 year ago
Top
 
Leasholm
Posts: 68

Its usually when searching a web page...I have explorer 7

Posted 1 year ago
Top
 
GuiltySpark
Posts: 4024

What add-ons are you using ?

Posted 1 year ago
Top
 
Leasholm
Posts: 68

I don't know what you mean by what add ons am I using...how do i look for them?

Posted 1 year ago
Top
 
Lighthouse
Posts: 13598

What browser are you using ?

Posted 1 year ago
Top
 
Leasholm
Posts: 68

Internet explorer

Posted 1 year ago
Top
 
GuiltySpark
Posts: 4024

Go to Tools and select Manage add-ons.

This will allow you to see what's running, you should state what version of IE you're using if you're unsure just go to Tools again and choose About IE.

Posted 1 year ago
Top
 
whs
Posts: 17584

For starters I would upgrade to IE9. With the IE7 you run a high security risk.

Posted 1 year ago
Top
 
StringJunky
Posts: 2454

Probably what is happening is when you go to a webpage that requires a plugin/addon it tries to install it, but because your IE version is old and does not support them they can't run. Update your IE as mentioned.

Posted 1 year ago
Top
 
Leasholm
Posts: 68

I have IE9 installed but i did have some of the add-ons disabled...then I keep getting a popup that tells me to disable add ons to speed up browsing???? so what should I do, I think that i have the most important ones on. Now I have an auto update exe report which tells me on start up, to send a bug report...what the hell is that??

Posted 1 year ago
Top
 
warlock
Posts: 4100

http://www.superantispyware.com/index.html

http://www.filehippo.com/downl.....i_malware/

Run the free versions of both of these. Should help eliminate possible virus or malware.

Posted 1 year ago
Top
 
Leasholm
Posts: 68

Sorry for the delay in responding but thanks Warlock, running the AVs has helped.

Posted 1 year ago
Top
 
warlock
Posts: 4100

Better late than never. Thanks for posting back.

Posted 1 year ago
Top
 



Topic Closed

This topic has been closed to new replies.