SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows 7

(Solved) - Active x not working in Windows Live Mail

(4 posts)
  • Started 4 years ago by dcksjk
  • Latest reply from dcksjk
  • Topic Viewed 2580 times

dcksjk
Posts: 6

Recently when I click on a URL in an email I get an error message saying that Active X has been turned off in Windows Live Mail. Or I just get a error message saying it can't open the URL. It will also not open any of the menus topics under the ? mark in the upper right corner of the home page of Windows Live Mail. This is very frustrating I am in hopes someone has encountered this and was able to fix it. I am unable to find any settings for this particular issue. Thanks in advance...dcksjk

Posted 4 years ago
Top
 
ScottW
ScottW
Posts: 6609

dcksjk, hello. I'm guessing your are accessing your Windows Live Hotmail account with Internet Explorer. If so, then it may be your security settings that are not setup correctly. Go to Tools -> Internet Options and choose the Security tab. Make sure that live.com is in the Trusted Sites zone list (click on the "Sites" button"). Also, make sure all Security zones are at the default level -- if the "Set Default" buttons are all greyed out, then it is done.

Posted 4 years ago
Top
 
dcksjk
Posts: 6

thanks for getting back to me so quickly. I am running Firefox 3.5.2. I looked in the tool section of Firefox but didn't find the corresponding task capabilities there. I am using Windows Live Mail in Windows 7 and I can't seem to locate the settings for it.

Posted 4 years ago
Top
 
dcksjk
Posts: 6

thanks again for your help...I updated Adobe Flash to ver. 10 and that seems to have fixed the problem...dcksjk

Posted 4 years ago
Top
 



Topic Closed

This topic has been closed to new replies.

Get Free Articles in Your Inbox!

Join 134,000 newsletter readers

Email:

Go check your email!