SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows Vista

Across the screen it gives Port, Drive, Model, Serial No., Size, Type and Status

(2 posts)
  • Started 6 years ago by Allan1btinternetcom
  • Latest reply from supermansghost
  • Topic Viewed 1791 times

Allan1btinternetcom
Posts: 5

I have Vista Ultimate and 2 500GB WD "My Book" external hard drives connected via USB

During POST after switching on I get an error message in red next to the two WD Hard Drives.

Across the Screen the line lists: Across the screen it gives Port, Drive, Model, Serial No., Size, Type and Status (Vol. ID).

Under the last heading of Status (Vol ID) it says in red Error Occurred (0)

I seem to be able to use the drives ok and they are listed in My Computer as drives F and G

However I am at a loss as to why it says Error Occurred and also after POST has finished I usual get the AutoPlay screen for drive G:asking me what I want to do with My Book G - Play?, Organize and Edit? etc - I just close this down. There after all seems normal.

I've tried uninstally and re-installing the drives but it still happens.

Any ideas gratefully received.

Posted 6 years ago
Top
 
supermansghost
supermansghost
Posts: 350

I'm guessing that the problem is something to do with the firmware on your motherboard... the first thing I'd try is upgrading the motherboard bios.

The problem could also be that they are set to the wrong mode in the bios? Have you verified that USB is set to speed mode of high-speed (or 2.0)?

Posted 6 years ago
Top
 



Topic Closed

This topic has been closed to new replies.

Get Free Articles in Your Inbox!

Join 134,000 newsletter readers

Email:

Go check your email!