SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows 7

Acer GD235HZ HDMI audio output

(5 posts)
  • Started 1 year ago by Suracis
  • Latest reply from Suracis
  • Topic Viewed 644 times

Suracis
Posts: 5

Hey guys, First off I'd like to say how great it is that people can get help with problems they face through this blog! Also, I'd like to assure you I'm not your typical guest, I've had years of troubleshooting experience with computers all the way back from windows 98 and even worked for a repair shop dealing with hard/software issues for 3 years.

Now for my problem.

I have an Acer GD235HZ monitor with HDMI input and an audio output jack. I've tried reinstalling and uninstalling and new installing everything to do with the drivers available for video card and monitor. Video card is GTX 470 and does have the ability to output sound through HDMI. I can't figure this one out, I need help! I'm using Windows 7 service pack 1 and have all drivers up to date. Oh, and the video output works perfectly!

Also, yes I've tried different cables and have double checked that my headphones work that I'm plugging into the output jack from monitor!

Now it's your move!

Thanks again,

Mark

Posted 1 year ago
Top
 
Suracis
Posts: 5

Oh oh! the audio device does show up under playback devices and I can select it.

Posted 1 year ago
Top
 
gedstar
gedstar
Posts: 521

Found this, not sure if it's related to you but might be worth a read.

http://www.mediacollege.com/ha.....audio.html

Solving Driver Issues

Although it would be great if computers just worked, they often don't. The audio drivers for the video card outputting audio over HDMI can sometimes conflict with your existing audio drivers.

To solve this problem you need to disable your old audio drivers and enable the new ones. Go to your Windows Control Panel and then open sound properties. You will find a list of audio outputs available. Select the HDMI output and right-click to open a menu. Click disable. Then right-click the HDMI output and make sure it is enabled. You may also need to reboot your computer.

Also have a look here

http://www.techlore.com/forum/.....ough-HDMI/

Posted 1 year ago
Top
 
Suracis
Posts: 5

Hi Gedstar, I've read through all of that and tweaked a few things but still nothing. Grrr, this is frustrating.

If it's my Realtek audio messing with the nvidia audio I'll just give up on it, wouldn't be worth it.

If anyone has any other ideas, I welcome them!

Posted 1 year ago
Top
 
Suracis
Posts: 5

Oh, just as a weird thing I've noticed... under device manager my 235hz is listed as a 245hz.. apparently those are the only drivers that acer gives out.. odd. I tried using the disc it came with and it still says the same thing.

Posted 1 year ago
Top
 



Topic Closed

This topic has been closed to new replies.

Enter Your Email Here to Get Access for Free:

Go check your email!