SEARCH

The How-To Geek Forums Have Migrated to Discourse

How-To Geek Forums / Windows 7

(Solved) - Access violation at address 00000000

(15 posts)
  • Started 2 years ago by wilson382
  • Latest reply from Xhi
  • Topic Viewed 38153 times

wilson382
Posts: 39

Hiii guys,

I made a second user account for my family so that account have standard privileges not administrator like my account
but everytime someone log in to that account a message pops up saying: " Access violation at address 00000000, Read of address 00000000"

after 2 minutes my computer screen looks like this:

if you wanna see the image in big size click here: http://wilson382.x90x.net/familia.png

this problem don't happen on my account which is administrator
only happen on the other account which is not administrator

I hope you guys can help get rid of that message

Posted 2 years ago
Top
 
Xhi
Xhi
Posts: 6298

Run Malwarebytes Anti-malware Free

What happens in Safe Mode? If you can get into that account in Safe Mode then remove all entries in startup via msconfig. Then retry.

If that does not work, rescue all data you can from your Administrator account, delete the account and recreate it.

Posted 2 years ago
Top
 
ronniesonora
Posts: 919

The error means that a program you’re trying to run is trying to access memory that is already used by a program that is already running. I would try a "restore" to a point before you made the second user account and then try to made a new account.

Posted 2 years ago
Top
 
wilson382
Posts: 39

Hii ronniesonora i tried that a while ago with no luck.

Xhi I disabled all my startup entries by msconfig but now i get more messages; take a look.
http://wilson382.x90x.net/familia2.png

and when u say delete my primary administrator account will i be able to recreate using the second account which is not administrator?

============EDIT================
AI Suite II is my utilies software that came with my motherboard Asus Sabertooth p67

Posted 2 years ago
Top
 
Xhi
Xhi
Posts: 6298

No, what i meant is to delete the non-administrative account you are having the problem with from the administrative account.

Posted 2 years ago
Top
 
G41M
Posts: 902

wilson382, Uninstall the Asustek AI Suite II. If you still want to use the utility. Reinstall it for your account only (administrator). The utility might be accessing system files at boot up which are not allowed to be accessed by user account that has limited access such as the second account you created.

Accepted Answer · Posted 2 years ago
Top
 
wilson382
Posts: 39

Well done.
that was the problem i Uninstall it and the message passed away

Posted 2 years ago
Top
 
raphoenix
raphoenix
Posts: 14920

Asustek AI Suite II software is really NOT needed.

You can do Everything through Bios Setup Screens on Asus UEFI Motherboards.

Rick P.
(Asus Shill)

Posted 2 years ago
Top
 
wilson382
Posts: 39

Yea I uninstall it completely and now i got rid of the annoying message box.
I only had it cause i like seeing all my temps so i keep everything running cool and good.

Posted 2 years ago
Top
 
raphoenix
raphoenix
Posts: 14920

Yes, Nice Rig !!!!

Be sure to keep your Bios Updated.

http://usa.asus.com/Motherboar...../#download

A new Bios Update Revision was posted this month. :) :)
Sabertooth P67 BIOS 3209

As a General Note for Asus Bios Updates.
**********Please Update Bios twice when update from previous Bios version, then need CLRTC

Rick P.

Posted 2 years ago
Top
 
wilson382
Posts: 39

I Updated thru my utilities
do u recommend uptating thru flashing it from a usb?

Posted 2 years ago
Top
 
raphoenix
raphoenix
Posts: 14920

First I Reset UEFI Bios to Optimum DEFAULT and save setting.

Reboot so settings take effect.

I put the ROM File on a formated USB Stick, set the Boot Sequence to UEFI Bios and reboot.

Then I use the EZ Flash method in the UEFI Bios.

This method is described in your manual.

Because of new General Note by Asus:

Now I will have to do that TWICE and then Clear the CMOS by sticking a small stick through hole in the back plate.
See Manual

Rick P.

Posted 2 years ago
Top
 
wilson382
Posts: 39

yes thank i did just that
btw i have a question about my video card how do i pm you?

Posted 2 years ago
Top
 
raphoenix
raphoenix
Posts: 14920

Picture of (Two) Methods to Clear CMOS on Asus P8P67 MBs.
http://support.asus.com/Troubl.....38;no=1723

You may ask MOD for My E-Mail Address and it IS Fine with me. :) :)

Rick P.

Posted 2 years ago
Top
 
Xhi
Xhi
Posts: 6298

@Wilson382: His email address has been sent to your profile email address.

Posted 2 years ago
Top
 



Topic Closed

This topic has been closed to new replies.

Enter Your Email Here to Get Access for Free:

Go check your email!